1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response A Descendant of the Ancients quest bug

Discussion in 'Bugs - Archive' started by GeekyHuff, Jan 15, 2019.

  1. GeekyHuff

    Joined:
    Jan 6, 2017
    Messages:
    1
    Likes Received:
    0
    Basically I'm doing the main quest line and I got to this quest "A Descendant of the Ancients". Where you just examine an object, and when I get to the 4th one it doesn't work. It just doesn't have the option to examine it. So I googled it and couldn't find much on this bug, but I found this post "
    "https://community.blackdesertonline...-descendant-of-the-ancients-quest-bug.270876/"
    which is the same exact problem I'm having. I did what the GM said to do, but it did not work for me. I cleared my cache and it didn't work, I also tried forfeiting the quest and then clearing my cache. Didn't do anything tried different servers, Nothing. But anyways here is a screenshot of my quest log.

    Also my characters name is "Tazeee" and my family name is "GeekyHuff" if any of that is needed.

    https://i.imgur.com/624V41d.png

    "PS couldn't just upload the image, said the file was too big. So I just put it on imgur."
     
  2. GM Dew

    Game Master

    Joined:
    Mar 11, 2016
    Messages:
    1,312
    Likes Received:
    1,675
    Hey @GeekyHuff ,

    Have you tried talking to all different NPCs / objects in the area? The quest marker may not always point you to all the necessary locations if there are multiple.

    Best regards,
    GM Dew
     

Share This Page