1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Under Investigation BDO randomly closes without further message

Discussion in 'Technical Support' started by Novacore, Apr 3, 2018.

  1. Novacore

    Joined:
    Jul 25, 2017
    Messages:
    2
    Likes Received:
    18
    Since +- 2 weeks my black desert client straight up disappears, not instantly but with changing intervals. It doesn't disconnect, it's just gone. No matter if I have it open on 2nd screen, minimize it or minimize it to tray. The only moment it hasn't happened yet is when I'm playing myself.

    I haven't changed anything and I've been playing BDO for 2 years without this ever happening. Is it due to some windows update or is BDO responsible? Anyone encountering the same problem or knows how to fix this?
     
    Kibb, alastersan, Tjaranis and 15 others like this.
  2. eclesi4stik

    Joined:
    Aug 12, 2016
    Messages:
    631
    Likes Received:
    133
    Same problem here.

    I was able to play today & for NO REASON since few hours (1-2h) i'm not able to play anymore ... I've checked the Task Manager BdO is consuming my RAM as hell !!! Till it's forcefully closed.
    I'm not able to login anymore BdO is closed automatically at the server selection ...

    I'm trying to reinstall it *no hope*
     
  3. GoodNiten

    Joined:
    Apr 3, 2018
    Messages:
    4
    Likes Received:
    5
    I reinstalled it no luck. I've been having this problem since around 10 am CST. I fished over night perfectly fine as soon as pull BDO out of tray after a few minutes it will crash. I tried to see if it was just my computer but, other games run perfectly fine. Also sent in a ticket waiting for a reply.

    EDIT: So far I have reinstalled twice. Deleted all the files after uninstalling and then updated my NIVIDA stuff. Scanned my disks. Closed Antivirus, Restarted my computer 4~5 times. Cleaned Cache and Temp files etc.
     
    #3 GoodNiten, Apr 3, 2018
    Last edited: Apr 3, 2018
  4. eclesi4stik

    Joined:
    Aug 12, 2016
    Messages:
    631
    Likes Received:
    133
    On my side:
    - reinstalled it => NOK
    - i've cleaned some cache files related to BdO => seems worked but after 10-20 minutes the issue was back

    I have no idea of what happen to BdO ... I've done any update today, everything worked till around 16h and then crash started ...
     
    Novacore likes this.
  5. Shunya

    Shunya Shunya Ranger 62 EU

    Joined:
    Jun 23, 2016
    Messages:
    16
    Likes Received:
    27
    I'm having the same problem. It started today after I came back from uni.
    Didn't make any update for windows/drivers or BDO today, so not sure what might have caused this.
    What I've tried so far:
    - Close antivirus (ESET)
    - Update GPU drivers (NVIDIA)
    - Reinstall
    - Reboot
    - Clean cache
    - Disable Coherent UI

    I also monitored task manager and CPU and RAM weren't at super-high levels, around 50% max.
    No error messages shown either.
     
    Novacore likes this.
  6. Snechar

    Joined:
    Mar 28, 2016
    Messages:
    20
    Likes Received:
    3
    I've also had this problem since 5PM GMT+2 today
    Thing i also tried so far:
    Changing CPUs
    Changing RAMS (thought of memory leak)
    Changing GPU
    Changing game on a HDD only with windows on it
    ------Thought my computer had a problem
    Reinstalling game multiple (5) times
    Clean Cache

    Edit : I have tried contacting support with no success, they closed my ticket and then reopened it 30 minutes later, still no reply for 3 hours
    Edit #2 : Steam version works just fine.
    Edit #3 : I'm speaking with a GM right now trying to fix the problem.
     
    #6 Snechar, Apr 3, 2018
    Last edited: Apr 3, 2018
    Novacore likes this.
  7. kukuluku

    Joined:
    Nov 16, 2016
    Messages:
    5
    Likes Received:
    0
    For me too. It's always around 2 minutes. Regardless of character, zone (even in the starting screen it happens around the same time). It freezes for 2 seconds then just closes, without further message or warning.

    The only trace I have is this: https://i.gyazo.com/e30edf6cc065c066846094c37e7f29d7.png under windows event viewer / windows logs / applications.

    I have tried the following:

    • Reinstall game

    • Repair game

    • deleted Bin/Bin64 folders and version.dat

    • Restart pc, windowsupdate+ restartpc (lol)

    • Started game on another drive but same OS
    Other games work just fine. My RAM / CPU / GPU usage doesn't seem odd.
     
  8. Lyds

    Joined:
    Sep 13, 2017
    Messages:
    6
    Likes Received:
    2
    I have the same exact problem as you guys and I've also tried to fix it myself. I believe this is not on us.
     
  9. Jedbacca

    Joined:
    Jun 22, 2017
    Messages:
    6
    Likes Received:
    3
    I am experiencing this same issue as of today. Just adding another person to the tally...
     
    Amordys likes this.
  10. shouri

    Joined:
    Nov 28, 2017
    Messages:
    3
    Likes Received:
    0
    Crashing as well around 10-30 seconds after being logged into my character and running around. Everything works fine until then.

    Started sometime this morning
     
  11. Grimaniel

    Joined:
    Jan 24, 2018
    Messages:
    6
    Likes Received:
    1
    I'll also join the fray, since last night (03/04/18 11:00PM UTC+11), I've experienced CTDs within 10-60 seconds of logging into any character.
    I've done the following:
    1. Repair function on launcher.
    2. Complete uninstall of display drivers, followed by clean install of them.
    3. Complete uninstall of the game, followed by clean install of it.
    None of these have worked; and if it was XIGNCODE3 forcing the game to close, it would ordinarily show a message stating so - so that can't be the culprit either.
     
  12. EugenEBv

    Joined:
    Aug 24, 2017
    Messages:
    5
    Likes Received:
    0
    Same problem here.
     
  13. GoodNiten

    Joined:
    Apr 3, 2018
    Messages:
    4
    Likes Received:
    5
    Has anyone of you guys gotten a response from support? I sent in a ticket and the first message got a response but, I did what they said and nothing worked after that I sent 2 more messages but, no reply
     
  14. Rahanei

    Rahanei Tamer 61 EU

    Joined:
    Jun 7, 2017
    Messages:
    114
    Likes Received:
    59
    I picked up the same problem yesterday as well, contacted the support and been given instuctions on how it might be fixed but that all dint work. Hope todays patch will fix the bug or that the cause can be found so that we can have a working fix by the end of the day.
     
  15. finalgamer

    Joined:
    Jun 17, 2016
    Messages:
    2
    Likes Received:
    0
    Having the same problem. Reinstalled the game without success. Started yesterday while I was at work.
     
  16. Shunya

    Shunya Shunya Ranger 62 EU

    Joined:
    Jun 23, 2016
    Messages:
    16
    Likes Received:
    27
    Sadly today's patch didn't fix anything, and the "solutions" given in tickets don't help absolutely in anything, let's try sharing our specs to see if we find something in common:

    GPU: NVIDIA
    SO: Windows 10
    Antivirus: ESET
    Playing through launcher (not Steam)
     
  17. Snechar

    Joined:
    Mar 28, 2016
    Messages:
    20
    Likes Received:
    3
    CPU: I7 8770K
    GPU: NVIDIA Aorus GTX 1080TI Extreme Edition
    16GB RAM
    OS:Windows 10
    Antivirus: ESET
    Playing trough launcher (Steam version works fine, doesn't crash)
     
  18. Noxman

    Joined:
    Dec 23, 2017
    Messages:
    5
    Likes Received:
    0
    Hello,

    i have the same problem since yesterday. I send a ticket, no response yet.

    Windows 10 64 bit, Nivida GF 1060; AV MSE,
     
  19. EugenEBv

    Joined:
    Aug 24, 2017
    Messages:
    5
    Likes Received:
    0
    CPU: i5 7700
    GPU GTX 1060
    16gb ram
    Windows 10
    Antivirus: none.
    Steam user.
     
  20. Alyonaa

    Joined:
    Apr 4, 2018
    Messages:
    2
    Likes Received:
    0
    Hey, i am getting a security alert shortly after i log into my Character, altough logging with VPN seems to work for me also it worked fine till the "maintance" today
     

Share This Page