1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Client install hitting 100% then freezing and going to 0%

Discussion in 'Global Test Server' started by Hyo, Dec 4, 2018.

  1. Hyo

    Hyo

    Joined:
    Jul 14, 2017
    Messages:
    8
    Likes Received:
    15
    I'm not sure if anyone else has had this problem, but I cannot figure out what is going wrong. I've uninstall and reinstalled the game probably 6ish times now and the same problem keeps happening. I will login on the client, start the patching, after about 5-6 hours it will reach 100% run a few load bars on the bottom and then go to 0%. At this point I cannot tell if it is freezing or what the deal is. Also in the game file created for it there is nothing in it and the global test server bdo is not showing up in my program lists.

    Any ideas or advice would greatly be appreciated. :/ I was really excited to try out the test servers when this first dropped, but have never gotten past the client block.
     

    Attached Files:

    • wtf.PNG
      wtf.PNG
      File size:
      702 KB
      Views:
      85
  2. Factorial

    Joined:
    Sep 24, 2017
    Messages:
    2,684
    Likes Received:
    4,238
    This has been happening to me as well. Haven't gotten a solution yet.
     
  3. Nimalla

    Joined:
    Mar 29, 2016
    Messages:
    158
    Likes Received:
    77
    This is my current status as well, unfortunately...
     
  4. KCNOOB

    Joined:
    May 16, 2018
    Messages:
    1
    Likes Received:
    0
    same been like this for almost a week now for me
     
  5. Nimalla

    Joined:
    Mar 29, 2016
    Messages:
    158
    Likes Received:
    77
    So after uninstalling/deleting files and trying to patch again on my secondary drive, nothing worked. Finally I just wiped it and decided to try installing it in the default installation location... Lo and behold it works now .... *sigh*
     

Share This Page