1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection Issues Megathread

Discussion in 'Technical Support' started by GM Horizon, Apr 16, 2018.

  1. Darkfatal

    Joined:
    Dec 2, 2018
    Messages:
    17
    Likes Received:
    2
    Same problem as most here:
    Date & Time: Since last sunday around midday
    Server: EU
    Channel: All
    ISP: Telekom (Germany)
    Description: So since it started, can barely login, takes me around 5 minutes to actually load everything and be able to play.
    When i decide to switch char it's 99% of the time over, i eighter close it get mad and log next day or i have to actually wait 5 minutes for loading screen and hope it shows silver in my bank.
    I'm asking you now (GM's that play the game, if you do.) do you actually know how annoying it is to switch char to bid for an item and not being able to reach it in time cause of the ******** i have to deal with?
    How would u feel to have mostly weekends to play actively since during the week i have to work 10 hours a day and facing those problems?
    Thank you for (hopefully) understanding.
    P.S I already sent ticket, did not work, called my ISP, a technician came we checked the line for the whole day, literally for almost 5 hours we tried to fix it.
    Main problem is, there's nothing to fix since it's not on my side (TERA, SWOTR, ESO, B&S etc working fine).
    Have a good sunday, hoping for a fix on wednesday.
    *Triggered af*
     
    #381 Darkfatal, Dec 2, 2018
    Last edited: Dec 2, 2018
  2. Ghosthound

    Joined:
    Jun 9, 2018
    Messages:
    2
    Likes Received:
    1
    Date & Time: December 2nd 2018 - 7:34pm CST
    Server: NA
    Channel: All channels
    ISP: AT&T U-verse
    Description: I've sent in two tickets in the past 3 months with WinMTR files and stuff. I've tried the recommended fixes but they don't seem to work.

    Things I've done:
    - netsh winsock reset
    - netsh int ip reset c:\resetlog.txt
    - ipconfig /flushdns
    - Made sure my proxy settings weren't misconfigured
    - Power cycled all of my devices
    - Made sure that ports 8888 and 9991-9993 were not blocked
    - Had my provider come out and check connections, firmware, and replace modem/router.


    None of the things above have made a difference...
    I should also mention that my lag mostly happens after daily reset for me (Around 6pm CST) It gets so bad that I can't leave towns or do anything that requires a lot of loading, otherwise it forces a re-load and sometimes I can't even re-load back in.
    During the prime time where I'm lagging in BDO, I tried playing other games to see if it's my actual connection. And other games run perfectly fine, only Black Desert is having this problem for me.
     
  3. Acveus

    Joined:
    May 13, 2017
    Messages:
    12
    Likes Received:
    3
    Date & Time: December 03 , 2018 After reset EST
    Server: NA
    Channel: All channels
    ISP: Boingo Wireless
    Description:
    I have an Error code -118 whenever I try to run the client(Admin) as well as unable to connect to blackdesetonline.com. However when I used VPN, I was able to connect to the webpage and login to the game. But After login in the game, nothing will load. After reading through all the troubleshooting.

    I had try all of the following troubleshooting:

    -Restart Computer
    -Clean boot
    -Disable antivirus and firewall
    -Flush DNS and Reset IP/TCP
    -Reset Winsocket
    -Use Google Public DNS server
    -Repair client
    -Uninstall and reinstall the game
    -Updated Google Chrome
    -Reset Network
    -Must sure LAN Settings have all options disable
    -Reset Router
    -Must sure router/ISP/Firewall are not blocking the ports 8888, 8889, 9991, 9992, 9993 (for game client), 80 (http).

    *Unable to reach port 443 (ads)

    Anyone have similar error and solution? Please help. This happened quite often almost once a week.
     
  4. Void0racle

    Joined:
    Dec 6, 2018
    Messages:
    8
    Likes Received:
    0
    guys i keep getting this ****, can't find the errors in google, tried to ask mod's/dev's constantly replying with the same **** that never works. The steam launcher with the black spirit bouncing from side to side plays for about 6 seconds then 2 error messages pop up, they are slightly different with the number now but give NO indication on what the issue is or how to find it. Game doesn't launch but is stuck running in task manager :) issue1.png issue2.png issue3.png
     
  5. Niveous

    Joined:
    Mar 12, 2016
    Messages:
    3
    Likes Received:
    1
    Date & Time: Since Drieghan launch, started around 5 pm - 3am, now it's any time I try to character swap.
    Server: NA
    Channel: All channels
    ISP: AT&T
    Description: Get a blank character selection background screen when trying to character swap. Takes me several relogs to finally load into game, only to get disconnected or a loading screen.
     
  6. Stabby

    Joined:
    Feb 12, 2016
    Messages:
    1,264
    Likes Received:
    1,208
    Date & Time: Several times since last week
    Server: NA
    Channel: All channels
    ISP: Charter Communications
    Description: I keep getting intermittent disconnects. They typically last 4-10 seconds each. I turned on my resource monitor and they're not on my end. I show consistent network connectivity.
     
  7. TankFu

    Joined:
    Sep 18, 2017
    Messages:
    131
    Likes Received:
    95
    Having the exact same experience as Ghost. Same ISP/info above. Have made all the recommendation changes from support tickets. Haven't been able to load in since 8:20 pm EST last night until just now. Run other games with no lag whatsoever.
     
    Ghosthound likes this.
  8. LightningFFXIII-4

    Joined:
    Dec 14, 2016
    Messages:
    2,305
    Likes Received:
    1,671
    Date & Time: Started after Patch Day, getting worse everyday
    Server: NA
    Channel: All Channels
    ISP: Cox Communications (California)
    Description: Lag/Freezes/Desync. Tried using Mudfish and it didnt work. No connection issues when playing other games, just BDO.

    Tried Restarting the Modem and Resetting it, DIdnt work.
     
  9. Kathamar

    Joined:
    Dec 19, 2018
    Messages:
    1
    Likes Received:
    1
    Date & Time: 12/19/18 8:38AM (-8)
    Server: all
    Channel:
    ISP: Comcast
    Description: Stuck in now processing then log in fails. cant log in since patch
     
    chaosmeow likes this.
  10. chaosmeow

    Joined:
    Apr 21, 2016
    Messages:
    27
    Likes Received:
    19
    Date & Time: 12/19/18 11:39AM
    Server: all
    Channel: all
    ISP: Comcast
    Description: Stuck in now processing on some attempts, when I do get in can't interact with NPC's and then get dc'd
     
  11. RayDHD

    Joined:
    Dec 19, 2018
    Messages:
    3
    Likes Received:
    1
    Date & Time: 12/19/18 11:58AM
    Server: all
    Channel: all
    ISP: Verizon
    Description: Never ending processing. Not able to log in. When I do the game crashes.
     
  12. Pupcia

    Joined:
    Dec 19, 2018
    Messages:
    1
    Likes Received:
    0
    Date & Time: 19/12/2018 all day
    Server: all
    Channel: all
    ISP: Netia(Poland)
    Description: I can not log in, I'm reaching the moment I choose the server. crashes the game
     
  13. Sycotics

    Joined:
    Apr 30, 2018
    Messages:
    2
    Likes Received:
    0
    Date & Time: 12/14 - Current
    Server: all
    Channel: all
    ISP: Cox GiggaBlast Southern Cali
    Description: Ever sense last Friday 12/14/18 I've been experiencing an ample amount of desync and reloading. I have two different gaming rigs and both are having problems. Its to the point I can not even talk to any npc. I've tried restarting my modem and router, changing Ethernet cables, trying completely different computers, repairing the game client. Nothing has worked. I do see quite a bit of posts regarding this same topic.

    I also followed the post on

    [Procedure] How to flush your DNS & reset your TCP/IP

    https://blackdesert.zendesk.com/hc/...edure-How-to-flush-your-DNS-reset-your-TCP-IP

    [Procedure] How to change your DNS
    https://blackdesert.zendesk.com/hc/en-us/articles/360000280249--Procedure-How-to-change-your-DNS

    Still occurring the same problem. Please let me know what else can be done. I'm kind of out of options at this point.

    After the most recent patch, I'm still occuring this same problem.
     
  14. Jye

    Jye

    Joined:
    Dec 22, 2018
    Messages:
    2
    Likes Received:
    0
    Date & Time: 22/12/2018 - Current
    Server: NA
    Channel: all
    ISP: Telstra, Western Australia
    Description: I haven't played in awhile, and when i came on today to play with friends, I've been constantly having the "auto reconnect bug" where everyone disappears after a minute or so and my game restarts in a constant loop. I've tried everything recommended to fix it, and nothing has worked.

    I also followed the post on

    [Procedure] How to flush your DNS & reset your TCP/IP
    https://blackdesert.zendesk.com/hc/...edure-How-to-flush-your-DNS-reset-your-TCP-IP

    [Procedure] How to change your DNS
    https://blackdesert.zendesk.com/hc/en-us/articles/360000280249--Procedure-How-to-change-your-DNS

    Still having issues. Have tried everything recommended, nothing has changed. Was working fine a few weeks ago.
     
  15. Timey Wimey Ten

    Joined:
    Jun 11, 2017
    Messages:
    28
    Likes Received:
    4
    Date & Time: 12/19/2018 - Current
    Server: NA
    Channel: all
    ISP: SoVerNet
    Description: I have been experience desync and lag since the latest patch. Prior to the patch I was not experiencing any of these issues so I know it is not on my end.
     
  16. sangreyfuego

    Joined:
    Dec 24, 2018
    Messages:
    1
    Likes Received:
    0
    Hola, muy bien, tengo un problema, llevo varios dias que el servidor me desconecta y no puedo avanzar que hago
     
    #396 sangreyfuego, Dec 24, 2018
    Last edited: Dec 24, 2018
  17. XdUnlucky5

    Joined:
    Dec 25, 2018
    Messages:
    1
    Likes Received:
    0
    Date & Time:12/25/18
    Server:NA
    Channel:ALL
    ISP:Arris
    Description:I join and everything is fine until I press R to interact with something where then nothing happens and soon after I disconnected, I can't even get through the tutorial and I just want to try the game.
     
  18. Rainnes

    Joined:
    Jan 4, 2018
    Messages:
    6
    Likes Received:
    6
    For some reason i'm getting disconnection every 5/10 mins whether i put game to tray or not. i have recently reset windows and re installed game in the hope of fixing this to no avail. any idea what else could be wrong.
    5 mins if i go afk
    10 mins if i play then it freezes and crashes
     
  19. Orion Xavier

    Joined:
    Feb 27, 2016
    Messages:
    62
    Likes Received:
    24
    Date & Time: 12/27/18, 10 AM-5 PM+
    Server: NA
    Channel: Various (Velia2, Kamasylvia4, etc.)
    ISP: CenturyLink
    Description: I get a black screen trying to log into the channel. Lasts about a minute. When I get in the game chat is delayed a lot, massive lag. I can perform actions in the world but nothing registers. At some point chat will come flooding into the text box, then another delay, and disconnected. My ping to the server is fine, some spikes of 99 ms but nothing would cause this. It seems that the server is timing me out constantly for some reason.
     
  20. Malikaidan

    Joined:
    Feb 2, 2016
    Messages:
    35
    Likes Received:
    18
    man you all really need to get this fixed for real. I am getting tired of hitting the spectator view desync and having to force quit my game in order to do anything
     
    MoonDance17 and Corsix like this.

Share This Page