1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection Issues Megathread

Discussion in 'Technical Support' started by GM Horizon, Apr 16, 2018.

  1. crawlord

    crawlord Mystic NA

    Joined:
    Feb 27, 2016
    Messages:
    1,153
    Likes Received:
    570

    ^^^^^^^^^^^^^^^^^^ THIS but XFINITY .

    10 mins to log in storage guild or chat awol .. sits like in spectator mode logged out in 60 seconds.

    i know i know ...

    its my ISP >>
    LMAO

    Kakao/P.A you are a joke post lease-web . Sooner or later you might have to explain said pathetic service .
     
    jgerst72 and MoonDance17 like this.
  2. crawlord

    crawlord Mystic NA

    Joined:
    Feb 27, 2016
    Messages:
    1,153
    Likes Received:
    570
    As a core network engineer i can assure you this problem is not relegated to :your local isp" .
    Packets geospatially traverse multiple diverse tier 1 backbone bgp peers . This is an issue with the CDN kakao is using to handle traffic for its servers (akamai) in NA or its back-end server architecture .

    A simple test is this .

    This is the only game / website / cleint / application you have trouble accessing over the internet.

    Ze end.
     
    jgerst72 likes this.
  3. Belladria

    Joined:
    Mar 20, 2018
    Messages:
    2
    Likes Received:
    0
    I can't reach BD) servers at this point.

    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | 192.168.0.1 - 0 | 133 | 133 | 1 | 5 | 98 | 9 |
    | xx.1xx.xx.x- 4 | 117 | 113 | 10 | 21 | 139 | 21 |
    | 50.4.122.38 - 3 | 120 | 117 | 10 | 20 | 112 | 23 |
    | 76.73.167.202 - 4 | 117 | 113 | 10 | 20 | 112 | 27 |
    | 4.59.42.33 - 2 | 124 | 122 | 752 | 797 | 908 | 813 |
    | 4.69.140.153 - 1 | 128 | 127 | 793 | 845 | 969 | 878 |
    | 4.7.9.78 - 1 | 128 | 127 | 793 | 842 | 917 | 867 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
     
    #423 Belladria, Jan 9, 2019
    Last edited: Jan 9, 2019
  4. Mizie

    Joined:
    Dec 30, 2017
    Messages:
    13
    Likes Received:
    16

    Also having this exact same problem, I noticed it started happening sometime over the past 2 weeks.
    ~my isp is Charter
     
    jgerst72 likes this.
  5. Mizie

    Joined:
    Dec 30, 2017
    Messages:
    13
    Likes Received:
    16

    Also having this exact same problem, I noticed it started happening sometime over the past 2 weeks.
    ~my isp is Charter
     
  6. Eve Tater

    Joined:
    Oct 13, 2018
    Messages:
    17
    Likes Received:
    7
    Thanks, I didn't really understand all that but it's good someone knows this stuff and concurs. Update: Day 2 without being able to interact with the game, STILL no response to mine, I was able to get in for about an hour and a half yesterday but I ended up missing a bunch of stuff (like the hourly rewards going on now). This needs to be fixed soon because I know they won't be refunding anything for missed time.
     
    jgerst72 likes this.
  7. Aphlyn

    Joined:
    Jan 10, 2019
    Messages:
    1
    Likes Received:
    1
    Last two weeks I've been having lag issues, drops then auto-reconnects, empty storage problems, unable to talk to NPC's etc. I pretty much can't process, cook, fish etc anymore, because the client just drops after 5 minutes or so.

    My ISP is Comcast. I would file a ticket but I probably won't bother if they're just going to tell me it's my ISP.
     
    jgerst72 likes this.
  8. Tabri

    Tabri Paingiver Witch 61 NA

    Joined:
    Mar 1, 2016
    Messages:
    140
    Likes Received:
    218
    Serendia 2 channel(NA) at around 3:40 am est Jan 10,2019 de-synced(Im not sure if the other channels had this same issue or not, it might have been all Serendia channels and others also), I posted a message regarding this also on Facebook.

    Date & Time: All the time for about a week before Jan 10,2019
    Server: NA
    Channel: Serendia 2 but doesnt matter which channel
    ISP: Bell Canada
    Description swapping characters causes everything to not be interactive(like talking to npc's ESC function gone etc).

    Update: After the de-sync this morning now swapping characters is working as intended. BDO if your going to de-sync the channels(or servers) you really need to give a heads up to us customers, you know the ones that pay your bills? Other than lack of communication with us I thank you so much for fixing this issue even though it was a sneaky way to do it in the background :)
     
    #428 Tabri, Jan 10, 2019
    Last edited: Jan 11, 2019
  9. Eve Tater

    Joined:
    Oct 13, 2018
    Messages:
    17
    Likes Received:
    7
    Lol they want us to vote BDO as the most improved RPG.... bad timing. (Still no message from anyone day 3, still only able to get in the game for a meeger amount of time, still missing daily rewards and stuff due to this)
     
    jgerst72 likes this.
  10. Bubzie

    Joined:
    May 17, 2018
    Messages:
    2
    Likes Received:
    1
    Date & Time: All the time for about a week before Jan 10,2019
    Server: NA
    Channel: All Channels
    ISP: Internode
    Description: Whenever I log into a channel whether its logging in or changing servers I have massive lag spikes and nothing can be interacted with including npcs or own horse/boat. Today I lagged so bad I got disconnected and when I logged back in all my hotkeys were gone. My pets were put back and couldn't be taken out. Sent in a support ticket. followed all the instructions they said, they even suggested for me to get a vpn... So. yeah I don't what else to do.
     

    Attached Files:

    MoonDance17 likes this.
  11. MrRockhard

    Joined:
    Sep 22, 2016
    Messages:
    1
    Likes Received:
    0
    Date & Time: All the time for about a week before Jan 10,2019
    Server: NA
    Channel: All Channels

    Description: Please fix the Lag How can I hang out with the hot npc girls if I can't even see them what will i look at now how will I be able to talk to them My life is over now, Please fix the lag The npc girls miss me I'm sure they do!

    When I load into game it takes 5 to 7 mins just to move around

    THE ONLY THING I CAN DO IS LOOK AT MY TAMER IN DIFFERENT KINDS OF HOT UNDERWEAR ON THE PEARL SHOP

    But I actually want to see my waifu maids in my residence and Id love to actually grind on the game without the risk of lagging to the point of death :(

    #1stworldproblems #whyme #howcouldthisbe #savemeGMS
     
  12. Corsix

    Joined:
    Mar 2, 2016
    Messages:
    208
    Likes Received:
    94
    has anyone tried contacting better business bureau?
     
    MoonDance17 likes this.
  13. Eve Tater

    Joined:
    Oct 13, 2018
    Messages:
    17
    Likes Received:
    7
    Hopefully final update: As of 1/12/19 7:00 AM EST they seem to have fixed SOME of the issues recently discussed (without letting anyone know...) I have yet to be unable to interact with things. The random disconnects/thing where you can hear the in game music while in tray suddenly and then you're characters not doing what they were doing STILL EXISTS.

    I still haven't recieved any message from support a week later so screw that, and ofc they're not going to refund the stuff people missed out on for not being able to interact/stay logged in for weeks.
     
    jgerst72 and Corsix like this.
  14. QwwsqFON

    Joined:
    Sep 18, 2017
    Messages:
    70
    Likes Received:
    61
    ISP AT &T. cant load in to the game. did a repair. same ole same ole around this time on Tuesdays it seems
     
    jgerst72 likes this.
  15. dubcon

    Joined:
    Wednesday
    Messages:
    1
    Likes Received:
    0
    Also problems here on EU since ~11:00 PM CET yesterday.
    Tracert until leaseweb is alright, running into timeouts after that.
    Tried again this morning, but nothing changed.
     
  16. DiscardLogic

    Joined:
    Dec 2, 2017
    Messages:
    1
    Likes Received:
    0
    Date & Time: 18:45 1/16/2019
    Server: NA
    Channel: All Channels
    ISP: Spectrum
    Description:
    While sailing, I constantly get reconnected to the game over and over again. Upon reconnecting I'm swimming in the ocean several yards behind my ship. Having to swim back to the ship, start sailing again, only to have the reconnect happen all over again. Thus, the process of swim, board, sail, reconnect repeats. I have no connection problems with any other game except BDO. My ISP says it's nothing on their end and that my connection shows no issues to their service. Switching channels, does nothing. I tried several suggestions that are the usual responses, nothing fixes this re-connection issue while at sea. It only happens while at sea as well.
     

Share This Page