1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Constant stuttering every 20 seconds

Discussion in 'Technical Support' started by Asentrix, Dec 10, 2017.

  1. MikeyMutz

    Joined:
    Dec 7, 2017
    Messages:
    508
    Likes Received:
    283
    Bump still stuttering
     
    MacTheArcher likes this.
  2. SnapIT

    Joined:
    Jan 21, 2018
    Messages:
    1
    Likes Received:
    0
    I have similar issue since 17.1. patch. Occasional 0.2 - 0.5 stutter while grinding mobs, it has nothing to do with skill usage. I have done a lot of grinding at Schultz guard post in the past 7 days, for that area I have pinpointed the exact locations where the game stutters. Traveling on a T8 also causes stutters but a lot less than at grinding spots. For example while running from Grana to Calpheon game stutters only once or twice. Which makes me believe the issue lies in NPC textures - texture loading.

    The stutter only happens on my PC, my laptop runs the game perfectly fine.
    Pc specs:
    6700k
    16gb of 3000mhz ram
    gtx 1070

    Laptop specs:
    7300hq
    gtx 1050

    Benchmark tests run as they should on my PC - stutter is limited to Black Desert. Knowing that game runs perfectly well on my laptop while stuttering on my PC I have tried everything I can think of. Including installing fresh windows, multiple Nvidia drivers, changing SSD ahci to active, changing bcdedit parameters, running ram at 2133, tried older and newer bios, disabling Control flow guard, checking DPC latency.
     
    #182 SnapIT, Jan 24, 2018
    Last edited: Jan 24, 2018
  3. DAOWAce

    Joined:
    Feb 9, 2016
    Messages:
    155
    Likes Received:
    140
    I re-updated to 1709 for the 3rd time 2 weeks ago to see if things were any better.

    All the issues I experienced on day 1 with the FCU were still there, and this extended beyond gaming issues.

    This is bollocks, and Microsoft should be lambasted to no end for letting this update get passed their own QA, let alone insider testing.

    Except that isn't snake oil. That's a factual, mathematical and significant difference between the default functionality of TCP acks in Windows and the 'tweaked' version.

    If Nagle's algorithm isn't disabled, you will have a permanent 200ms delay ontop of all TCP traffic between you and what you're connnected to.

    It's atrocious for gaming, and this is why the "Leatrix" fix for World of Warcraft became so popular.

    If you play online games, you should've had Nagle's algorithm disabled since the start, and have kept it disabled ever since. Yes, it can be disabled at the server end and yes many games are UDP, but it's still objectively better to perform this 'tweak' in all gaming related circumstances.
     
    #183 DAOWAce, Jan 25, 2018
    Last edited: Jan 25, 2018
  4. Mortia

    Joined:
    Mar 23, 2016
    Messages:
    246
    Likes Received:
    245
    So... Any danger of this getting fixed?

    I've had this since the patch on the 17th - not a problem before then.

    I don't have the greatest comp but its only since that patch that i have had this problem. My wife has it too.
     
    MacTheArcher likes this.
  5. Nebz

    Joined:
    Feb 27, 2016
    Messages:
    157
    Likes Received:
    329
    bump, started stuttering too, gets worse when I do RBF, skips like 1 second worth of frames.

    gtx 970
    8 gig ram
    i5 760
    win7 (havent updated in months)

    ik my cpu is old af, but the stuttering is something new and people with beefy CPUs and 1080's are having this issue too
     
    MacTheArcher likes this.
  6. aViN187

    Joined:
    Mar 4, 2016
    Messages:
    2
    Likes Received:
    1
    I have the same issue .... anoying as hell

    i7 8700K
    GTX 980 SC
    M2 SSD

    out of nowhere ...
     
    MacTheArcher likes this.
  7. Zubia

    Joined:
    Mar 7, 2016
    Messages:
    6
    Likes Received:
    5
    At the people who got the stuttering recently: Is it reproducable?
    I didn't have any kind of such problem before but now if i pass a certain "area" i get a big lagspike, also my hardware performance drops.
    I can trigger it again by running away a bit and passing the area again. It is an effect like "missing out on frames". If I put on fullscreen mode and check the ingame fps counter i have around 110 which drops below 70 avg every time that happens. Obviously it's not actually 70 but outside of this happening my hw has no problems running the game. Both CPU and GPU are between 50% and 70% used (max values). Win7 here, started having the issues 10th or 17th january (barely played that week).
    The effect is way stronger than OP presented in his yt vid. Hope this gets fixed...
     
    MacTheArcher and McLayne like this.
  8. McLayne

    McLayne Soann Ranger 62 EU

    Joined:
    May 18, 2016
    Messages:
    309
    Likes Received:
    172
    I got exactly the same issue since 17th.

    i7 7700HQ 2.80Ghz
    32 Go RAM
    GTX 1070 8Go
    M2 SSD
    win 10 (x64) build16299.162 (fall creator)

    all my drivers are update, and i had reinstalled Windows 3 times already. issues still there

    Edit: recently noticed that Microsoft Visual C++ Redistributable for Visual Studio 2017 14.12.25810 is not on installed. could it be the cause ?
     
    #188 McLayne, Jan 27, 2018
    Last edited: Jan 27, 2018
    MacTheArcher likes this.
  9. WastedJoker

    WastedJoker Striker 61 EU

    Joined:
    May 7, 2016
    Messages:
    4,545
    Likes Received:
    3,709
    I started getting the issues you're describing only on the 24th Jan.

    It is exactly like when you approach Calpheon - the density of the soldiers etc mean your game fps drops while the characters load but then recover. It happens every time you approach Calpheon but now I'm getting similar experiences in other locations.

    Funnily enough it never happened in Kama.
     
  10. Shenya

    Joined:
    Aug 6, 2016
    Messages:
    248
    Likes Received:
    194
    Ok I am adding my 2 cents here too, since THANKFULLY, other people are showing EXACTLY when my issue started too. 17th of January. I have had no issues before. My frame rate remains as good as always, and I am not sure if it was after maintenance or it was the emergency patch or something after that. Because I surely didn't notice a problem until the next day. When I logged in, it downloaded another patch, 120 or 140Mb, something like that, and HOLY COW was it a shocker.

    It feels like every time the game has to load (and it feels like it has to load ALL the time, even if you are moving around the same 5 square feet) the graphics come to a halt for it to do so. It's horrific. I mean if someone flagged on me, and it did it's thing, I'd be done before it finished showing me the animation of being attacked, it's not a tiny amount of stuttering. I see it at all times, it's not nearly as bad when I am going from one place to another, but during the killing of mobs, it's insanely bad at times, and for no apparent reason. It will be fine on one group, then I move 10 feet to the next group, and it behaves as if you've just entered a whole new area with different mobs and stuff and even then, is still completely wrong.

    It never did this before, my game wouldn't freeze and stutter if I had entered somewhere before all the textures had loaded, the fps would remain just fine, I just wouldn't see the textures or skill effects until they HAD loaded. Same when I used to travel long distances too quickly. The fps wouldn't go wrong, I'd simply not be able to travel any further until it had loaded enough textures to let me continue forward. My horse would still be smoothly doing the animation, I could still look around smoothly, I would simply be unable to progress until it let me. I don't seem to get stuck like I used to, but instead I get pauses and freezes, which make the frame rate look awful. It's a nightmare. It even happens (to a lesser degree) while pruning my bushes near velia. Ridiculous.
     
  11. Blitzsieg

    Joined:
    Dec 23, 2017
    Messages:
    12
    Likes Received:
    7
    Still stuttering. I will not let this thread die until the issue is resolved
     
    MacTheArcher and Kritzkrieg like this.
  12. Kritzkrieg

    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    3
    I have the same issue since last week Patch.

    I5 3570K
    EVGA GTX 1070
    8gb RAM 1333Mhz
    SSD

    Tried different builds of Windows 10 and different Drivers for my GPU.
    Unchecked compability Mode and disabled fullscreen optimization.
    Deleted Temp folder
    Disabled Gsync

    Nothing works so far. I got 120+ FPS while grinding. When the Stuttering occurs they drop to like 90 but i have a little freeze.

    I am at work right now, but i read that Nvdia has published a new driver tonight. Did anyone from this thread with the same stuttering issues tested it yet? I read, it fixed the issue for some people.
     
    MacTheArcher and McLayne like this.
  13. McLayne

    McLayne Soann Ranger 62 EU

    Joined:
    May 18, 2016
    Messages:
    309
    Likes Received:
    172
    @Kritzkrieg thanks for the news, i 've just checked it. 390.77 yes and it has an update for BDO too. gonna test it. i'll tell u
     
    Kritzkrieg likes this.
  14. McLayne

    McLayne Soann Ranger 62 EU

    Joined:
    May 18, 2016
    Messages:
    309
    Likes Received:
    172
    so i tested the driver :
    Clean install with DDU
    with panel control on deflaut settings (no Vsync disable or fast) for the game.
    I record this yesterday. I had this (always at the same location on kamasylvia road) it's my zone to test the driver.



    Right now, the freeze is gone on this location. well i'm going to keep this 390.77 and I won't change any settings. from grana to berh my fps didnt drop more then 5 max. 59 almost all the time and free from stutter riding horse. still need to check when I grind... but hope is back
     
  15. Kritzkrieg

    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    3
    sounds good! pls let me know what your grinding experience was like :)
     
    McLayne likes this.
  16. McLayne

    McLayne Soann Ranger 62 EU

    Joined:
    May 18, 2016
    Messages:
    309
    Likes Received:
    172
    well, i have some stutters because of g-sync but it's really really better if I disable it in full screen window. good fps when i grind. at this point, i'm glad
     
  17. Kritzkrieg

    Joined:
    Feb 10, 2017
    Messages:
    4
    Likes Received:
    3
    hm glad to hear.
    I have Gysnc as well and i wont disbale it. Would rather quit the game :)

    looking forward to test the 390.77 myself though when i come home from work. #hyped
     
  18. Anemonic

    Joined:
    Jan 30, 2018
    Messages:
    2
    Likes Received:
    0
    Downloaded 390.77 and still getting consistent stutter.
     
  19. Czarny

    Joined:
    Dec 7, 2015
    Messages:
    6
    Likes Received:
    3
    Hmmm i just posted a new topic about stuttering. i have 1080ti on 385.69 drivers and no problem, on newest i have frame drops about every 20 seconds.

    Try a clean roll back with DDU, maybe this will help.
     
    Kritzkrieg likes this.
  20. Mortia

    Joined:
    Mar 23, 2016
    Messages:
    246
    Likes Received:
    245
    I've installed 390.77 and added black desert to Nvidia settings so that i can disable Vsync.

    so far so good.....
     

Share This Page