1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gelöst Deutsche ausgabe stürzt ab

Discussion in 'Technische Hilfe' started by Iz3o, Apr 14, 2018.

  1. Iz3o

    Joined:
    Apr 14, 2018
    Messages:
    3
    Likes Received:
    0
    Wie Oben stehend, stürzt das spiel bei mir ab wenn ich es auf deutsch starten will.
    Ich habe gestern abend den Pc neu aufgesetzt, und ab da fing das spielchen an..
    sobald ich auf english starte, kein problem klappt alles ohne wenn und aber.
    Problem daran ist das einfach meine ganze einstellungen alles Flöten geht.

    Wäre sehr dankbar wenn mir jemand helfen könnte

    MfG Iz3o
     
  2. PhlAi

    Joined:
    May 18, 2017
    Messages:
    7
    Likes Received:
    3
    Kann dir zwar nicht helfen aber ich habe genau das gleiche Problem. Heute von Win7 -> Win10 x64 gewechselt, komplett neu installiert und bekomme sofort beim StartUp den "bad_modul_info" error. Bekomme den in deutscher Lokalisierung auch nicht weg. Alle möglichen Grafikkartentreiber probiert - GameMode An/Aus - Registry Tweaks zwecks GameMode - Win10 Updates deinstalliert... Wenn jemand was weiß, schließe ich mich meinem Vorredner an: Wir wären sehr dankbar :D

    lg
     
  3. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,340
    Likes Received:
    2,220
    Sollche leute wie dich kann ich nicht auststehen! Du hast nicht das gleiche Problem wie Iz3o sondern deins ist ein vollkommen anderes, also mach auch ein eigenes Thema dazu auf. Oder tritt das Problem bei dir etwa auch nur auf wenn du den Client auf deutsch stellst?

    Hast du mal versucht den Client zu reparieren? (Im Launcher oben rechts aufs Zahnrad)
    Wenn das nicht hilft, mal die version.dat (im BDO Installationsverzeichnis) löschen.
     
  4. Iz3o

    Joined:
    Apr 14, 2018
    Messages:
    3
    Likes Received:
    0
    jaa gerade die datei gelöscht und repariert bereits auch.
     
  5. PhlAi

    Joined:
    May 18, 2017
    Messages:
    7
    Likes Received:
    3
    Wow - du bist ja eine extrem liebreizende Pappnase... -.- ... JA! Ich habe - wie geschrieben - das gleiche Problem! Das Problem tritt nur in der - wie auch bereits geschrieben - deutschen Lokalisierung auf. Dachte ich verleihe dem Threadersteller ein bisschen mehr Aufmerksamkeit, wenn er nicht alleine mit dem Problem ist, sondern mehr Leute aus der Community das Problem teilen. Aber das steht ja alles schon in meinem ersten Post.
     
    Dan Hot and Iz3o like this.
  6. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,340
    Likes Received:
    2,220
    Du hattest nicht geschrieben das es bei dir nur in der deutschen Version auftritt und Iz3o hat nichts von bad_module_info geschrieben.
    Vor einiger zeit gab es mal probleme mit der deutschen Lokalisierung aber bad_module_info ist ein Windows 10 Problem und hat nichts mit BDO zu tun und kann deswegen auch nichts mit der Lokalisierung zu tun haben!
     
    #6 Megta, Apr 15, 2018
    Last edited: Apr 15, 2018
  7. PhlAi

    Joined:
    May 18, 2017
    Messages:
    7
    Likes Received:
    3
    Impliziert das nicht, dass der Fehler nur in der deutschen Version vorkommt? Da ist es halt die bad_module_info ... Wenn ich die Sprache auf Englisch stelle läuft das Game aber einwandfrei. Was für mich bedeutet, dass der Fehler nicht am Windows liegt, da es Windows, denke ich mal, ziemlich egal sein dürfte in welcher Sprache ich ein Spiel starte!? Naja - gemeinsam haben wir, dass in der deutschen Version unser Client abschmiert und in der englischen Version nicht. Sehe da halt schon eine gewisse Gemeinsamkeit ^^
     
  8. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,340
    Likes Received:
    2,220
    Nein, tut es nicht. Damit hast du nur gesagt, dass du den fehler in der deutschen Lokalisierung hast, nicht aber dass du ihn in der englischen nicht hast.
    Auch sind die Lösungsansätze bei den beiden Problemen vollkommen andere:
    Lösungsansätze für Loakisierungsprobleme: Client reparieren. Deutsche Lokisierung löschen und Client reparieren.
    Lösungsansätze für bad_module_info: https://www.google.de/search?q=bad_module_info
     
  9. Nigro

    Joined:
    Mar 3, 2016
    Messages:
    39
    Likes Received:
    10
    Selbe Fehlermeldung nach heutigem BDO_Language Update erstmal rausgeflogen, updates folgte, game crashed wegen vorscheinlich mangels an RAM bei der Channelauswahl ! Cache und co alles bereinigt, sogar neuinstallation bereits erfolgt nach kläglichen einlogg versuche, egal welche Spracheinstellung.

    Sowas von schlechtem Hosting, hat man noch nicht erlebt. Ich frage mich seit 2 Jahren ob da jemand überhaupt mal den müll überprüft bevor es in die breite masse verteilt wird.

    Ansonsten sind meine System sowohl VDSL dermaßen stabil, das es Surreal wirkt.
    Vor allem RAM Mangel bei einem MSI GT80 SLI Titan kann man sich nicht mal für so ein Spiel vorstellen.
    VDSL 50.000 von Vodafone war auch bisher bei mir unangetastet von den Angekündigten Problemen im Forum, dies scheint sich eher auf Kabel zu beziehen.
     
  10. Chris

    Joined:
    Nov 9, 2015
    Messages:
    4
    Likes Received:
    0
    Liegt am BDO Patch!
    Habe das Spiel und Grafikkartentreiber neu aufgespielt, jedoch ohne Erfolg.
    BDO ist auch das einzige Spiel auf meinem Rechner, welches diesen Fehler aufweist.
    Bleibt ab zu warten, ob der Entwickler hier reagiert oder ob es auf MS abgewälzt wird.

    EDIT: Sprache auf Englisch gestellt und Client repariert.
    Jetzt läuft es.
    Liegt an der deutschen Sprachausgabe.
     
    #10 Chris, Apr 15, 2018
    Last edited: Apr 15, 2018
  11. Florax

    Joined:
    Apr 28, 2016
    Messages:
    7
    Likes Received:
    0
    Hallo,

    ich habe das selbige Problem, auf Deutsch kommt die Meldung "bad_module_info". Stelle ich es auf Englisch um.. geht das Spiel. Damit kann ich diesen Fehler/Bug bestätigen.
     
  12. Frankyb

    Frankyb Lorlan Witch 58 EU

    Joined:
    Nov 7, 2015
    Messages:
    653
    Likes Received:
    356
    Komisch das ganze.

    Bei mir läuft " die Deutsche " Version einwandfrei

    Nutze Win. 10
     
  13. Florax

    Joined:
    Apr 28, 2016
    Messages:
    7
    Likes Received:
    0
    Oh das klingt Super. Welchen Client benutzt du ? Den von Steam oder den "Lokalen" der Website ? Ich nutze den von der Website. Vielleicht finde ich ja den fehler woran es liegen kann :).

    System:
    Win10 + Nvdia GTX 1060 6GB
     
  14. Frankyb

    Frankyb Lorlan Witch 58 EU

    Joined:
    Nov 7, 2015
    Messages:
    653
    Likes Received:
    356
    Also.

    Ich nutze die " Webseiten " Version des Spieles
    Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160630-1736)
    16 GB Arbeitsspeicher
    GeForce GTX 960

    Und ja...ich habe es erst gestern frisch herunter geladen und installiert auf einer Samsung SSD 850 EVO 250GB

    Reichen die Infos....oder brauchst du Mehr ?
     
  15. Florax

    Joined:
    Apr 28, 2016
    Messages:
    7
    Likes Received:
    0
    Besten Dank Frankyb. Also scheint es nicht an der Hardware zu liegen sowie am Client.. vielleicht mag es einfach mein Gesicht nicht :O. Ich habe heute auch extra frisch Win10 installiert und alle Treiber auf den neuesten Stand gebracht. Da ich aber wohl nicht alleine mit dem Problem da stehe, hoffe ich einfach auf eine Erleuchtung in den nächsten Tagen.
     
  16. Iz3o

    Joined:
    Apr 14, 2018
    Messages:
    3
    Likes Received:
    0
    hab auch mal gelöscht und neu aufgesetzt das game, auf english klappt alles reibungslos =/

    aber wenigstens stehe ich echt nicht alleine da =)
     
  17. Satmeret

    Joined:
    Apr 15, 2018
    Messages:
    7
    Likes Received:
    0
    Ich hatte das Problem seit gestern, nach einigen versuchen und so ziemlich jedem Tip den man zum bad_module_info fehler finden konnte habe ich die Sprache nur auf Englisch gestellt und siehe da es läuft alles einwandfrei, es liegt Devinitiv an der Deutschen Version.
     
  18. PhlAi

    Joined:
    May 18, 2017
    Messages:
    7
    Likes Received:
    3
    Genau - aber mein Satz impliziert dies ;)

    BTT - Ich warte einfach mal auf Mittwoch und mal sehen ob dann der deutsche Client wieder läuft. Englisch geht ja auch erstmal :D
     
    Iz3o likes this.
  19. Zares

    Joined:
    Dec 1, 2016
    Messages:
    23
    Likes Received:
    6
    Bei mir das selbe , Englisch geht deutsch nicht ;-( , win 10 website .... neu install , repair , usw
     
  20. Nigro

    Joined:
    Mar 3, 2016
    Messages:
    39
    Likes Received:
    10
    Also ich habe es gestern Abend geschafft wieder rein zu kommen, scheinbar durch die letzten Updates oder Crashes währenddessen die ausgelöst wurde hat die Cache bei [ C:\Program Files (x86)\Black Desert Online\Cache ] verursacht.

    Ich habe den gesamten Cache Ordner gelöscht, obwohl ich persönlich an diesen Daten nichts machen möchte, war es aber die Lösung wie es scheint.

    Die Cache bei den Dokumenten speichert ist scheinbar lediglich das Layout, was diesmal Irrelevant war dort alles zu löschen obwohl es auch schon in der Vergangenheit geholfen hat.

    Ich bin wieder seit mehreren Stunden Online.
    Hoffe es hilft auch euch weiter.

    [PS: Nochmals die Spracheinstellung hatte dabei keine Rolle gespielt zur meiner Lösung, da selbst dies alles ausprobiert wurde, wenn eine Cache voll ist, ist sie voll und in dem Fall muss etwas Handarbeit ran leider]
     

Share This Page