1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Drop fps to 1

Discussion in 'Technical Support' started by XmO' x, Oct 27, 2017.

  1. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
    Hi,

    Sometime i have drop fps to 1, in the world nothing special happens i just run and have 1fps for 1-2s, and i dont know why. I tried everything.

    My PC:
    Intel Core i5-4460 3,20GHz 3,20GHz,
    8GB RAM
    Windows 10 64-bits
    NVIDIA GeForce GTX 1060 3GB.

    My game settings:
    https://ibb.co/njR6Am
    https://ibb.co/mqe4wR
    https://ibb.co/hxTWbR
    https://ibb.co/isFYqm
    https://ibb.co/jCVNi6
    https://ibb.co/nsECGR

    I asked in another forum about MMORPG, but I did not help so I turned to GM. Please help me I really want to play this game, but i can't :(. My FPS standard is 50-100 in these settings. And i have BDO in my SSD HDD. I don't know what can i tell more. Please help me :( .
     
  2. Andaro

    Ambassador

    Joined:
    Feb 8, 2016
    Messages:
    7,985
    Likes Received:
    6,934
    Go into Nvidia control panel and make sure under 3D Settings Global, that Nvidia High Performance GPU is selected in the drop down menu
     
  3. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
    refresh, some1 something?
     
  4. Columba

    Joined:
    Feb 28, 2016
    Messages:
    6,924
    Likes Received:
    4,327
    Nvidia drivers are bugged and nvidia is working on it. I've isolated the problem to Nvidia.
     
    Andaro likes this.
  5. PM Horizon

    Project Manager

    Joined:
    Feb 21, 2017
    Messages:
    1,006
    Likes Received:
    1,480
    Do you have any video footage that you can provide us with?
     
  6. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Same happening here. It was just fine yesterday, stable 50 fps, then I updated my Win10 to FCU overnight and did the same with my Nvidia drivers today (to the new 388.13 version released last Monday). And, of course, I ran BDO launcher and got today's new patch..

    Now every loading screen, especially the initial black loading screen with the pegi.info logos, take longer than it used to. When I open certain UI ingame, ie. Settings, it stays there hung on 0 FPS for 5 seconds then it unfreezes. I have the game installed on SSD and I've set power management on high performance, and loading times were lightning fast, but now.. urrgh.

    And one of the most annoying things is, there's this intermittance of FPS drops - I mean big ones, like from 55 to 0-5 FPS - every minute or so. Aside from that, I still get my crystal clear 50ish FPS in combat on High settings, but those moments totally ruin the gameplay.

    I've tried reverting to previous Nvidia drivers, no success. Monitored my gpu, no downclocking instance, no overheating. Tried a file repair from BDO launcher.. nope. I still have to try reverting to previous Win10 version.

    Not really sure who I should point my finger to.

    Halp.

    Edit: Yes, I'll try and provide a recording, if I manage to..
     
    #6 Rahuu, Nov 1, 2017
    Last edited: Nov 1, 2017
  7. Columba

    Joined:
    Feb 28, 2016
    Messages:
    6,924
    Likes Received:
    4,327
    Ex
    exactly my experience in the last 2 weeks. I've tried literally hundreds of things. Nothing works. Fps is generally fine but then drops to zero for 5-6 seconds every 50 seconds.
     
  8. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Guys.

    I'm gonna post a before/after video asap as I'm at work now, but I seem to have solved it. The game is now running as intended, 50-60FPS with no dips whatsoever, the UI and loading screens are working great - and luckily I was able to fix this without having to rollback to previous Windows 10 versions because, to be fair, the Fall Creators Update seems to work wonders for the microstuttering and slight FPS dips that plagued my gameplay on build 1607.

    I would have to test it further once I'm back home, but what did the trick was either re-enabling Game Bar in settings (I wouldn't really place my bet on this one, I think I deactivated it to troubleshoot the issue in first place) or disabling Nvidia Ansel in-game camera (which showed up for the first time after updating to FCU/latest Nvidia drivers, and was overlaying BDO everytime I started up the game, whether I turned Ansel on by pressing F12 or not). Or, maybe, the combination of both.. who knows.

    FYI, this is how you disable Ansel:

    In your C:\Program Files\NVIDIA Corporation\Ansel\Tools (on Windows installed on C: drive) you can find NvCameraConfiguration.exe application (needs admin right to run). After running it, a dialog window is displayed and in the bottom part you can find Ansel status frame, check disabled there, then click OK.

    However, I'm not sure at all, but turning Game Bar on (and ticking the box to make it show in full screen games) could actually be the solution. I seem to understand it was re-designed for the FCU update and now some games work properly only when it's turned on.

    @Columba - maybe this solution is applicable to your case as well? In which case, give it a try and let me know how it goes!

    EDIT: For what it's worth, among the things I tried before the issue was solved: I used to run BDO in XP Service Pack 3 compatibility, now I ticked off the compatibility box in the launcher properties. I'm just listing everything I did before the lag spikes/stutters disappeared. You never know..
     
    #8 Rahuu, Nov 2, 2017
    Last edited: Nov 3, 2017
    Riverwren and Columba like this.
  9. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
  10. Riverwren

    Joined:
    Jun 24, 2016
    Messages:
    117
    Likes Received:
    54
    Try deleting everything you can delete (things that arent open in another program) in this folder: Users> (Name) > AppData (may be hidden so go to view and check hidden items box) > Local > Temp

    Let me know if it helps you at all. It seems to help my own stuttering issue, but I want to figure out if its a more widespread problem :)
     
  11. Columba

    Joined:
    Feb 28, 2016
    Messages:
    6,924
    Likes Received:
    4,327
    this caused problems with a lot of other applications so be very cautious.
     
  12. Riverwren

    Joined:
    Jun 24, 2016
    Messages:
    117
    Likes Received:
    54
    :o what kind of problems exactly? I dont have much installed on my pc so I havent experienced anything amiss. I'd just like to know for data collection purposes, so I can troubleshoot better
     
  13. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Yeah this is EXACTLY how the issue looked like on my end, along with the freezes upon opening the Settings tab and slow loading times in general. I think what fixed that is running the game normally without settings any compatibility mode on the launcher. Didn't delete Temp folder, so I don't know if that works or not..
     
    Pkmdz, Syan and Wargasm71 like this.
  14. Wargasm71

    Joined:
    Oct 19, 2017
    Messages:
    57
    Likes Received:
    44
    You sir are a legend, I have been having the exact same issue as the video for around 3 weeks.

    Unticked the compatibility and now my fps drop has gone.
     
    Rahuu likes this.
  15. Columba

    Joined:
    Feb 28, 2016
    Messages:
    6,924
    Likes Received:
    4,327
    holy crap!!!!! this solved it. weeks ago, this was a recommended change to fix problems and I never changed it back
     
    Rahuu likes this.
  16. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
    Steel nothing :(, maby something wrong with my PC? Sorry for Polish words in ss.
     

    Attached Files:

  17. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Glad to see most of us were able to sort this out :D

    I know, setting compatibility to launcher (XP SP3, usually) is mentioned as a potential fix for poor FPS in general - that is, if you didn't update to Windows 10 version 1709 (build 16299) yet, otherwise it just makes the game unplayable.

    @GM Horizon FYI
     
    XmO' x likes this.
  18. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    What Windows 10 version do you have installed? Have you checked if Game Mode is active in the Windows 10 settings? If not, you should try and enable (or disable) it and see if anything changes. Sometimes it makes the difference. Setting launcher to no compatibility alone might not work, it can always be a combination of factors!

    Also, if I were you, I would download MSI Afterburner and check if your GPU is downclocking for non-Windows 10 related reasons (ie. overheating), that might explain such sudden and intensive FPS drops too.
     
  19. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
    10,0,15063 build 15063 Now i install 1709.
     
    #19 XmO' x, Nov 7, 2017
    Last edited: Nov 7, 2017
    Rahuu likes this.
  20. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Good luck with that :) updating Windows 10 to the latest build solved most of the stuttering and freeze issues on my end, just make sure you update your graphic drivers and set launcher to no compatibility once the update to 1709 is finished!

    I also suggest downloading Nvidia Inspector (just Google it, you'll find it in no time) and trying the Black Desert settings, so you don't have to mess stuff up in Nvidia Control Panel in order to achieve best graphics settings for the game.
     

Share This Page