1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Drop fps to 1

Discussion in 'Technical Support' started by XmO' x, Oct 27, 2017.

  1. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    Actually, I just remembered about this: some people did this and it completely fixed the stuttering for them. I'll just copy and paste a response by Riverwren from another thread, just try and follow the procedure as a last resort if Win 10 FCU update doesn't solve it:

    " You might also wanna try deleting everything you can delete (things that arent open in another program) in this folder: Users> (Name) > AppData (may be hidden so go to view and check hidden items box) > Local > Temp "
     
    Riverwren likes this.
  2. XmO' x

    Joined:
    Oct 27, 2017
    Messages:
    6
    Likes Received:
    1
    A little help has fallen less and does not bother anymore so it does not change the fact that it is still. Tomorrow maby i reinstall wiindows, i don't know what can i do next ffs.
     
  3. Rahuu

    Rahuu Thornflood Striker 61 EU

    Joined:
    Oct 27, 2016
    Messages:
    106
    Likes Received:
    125
    So updating to newest Windows 10 didn't help? I guess a clean Windows 10 install is something you should try anyway. You should check if your drivers are up to date (not just the graphic drivers), maybe download Driver Booster from IObit and run it so it automatically detects and installs any available update.

    About the compatibility settings, I took a look at mine and the only difference between mine and yours is that I have enabled DPI scaling. You can try and tick that box and see if anything changes, but honestly I doubt it will make a difference..

    However, if you could list exactly what you have tried so far, it would be easier to give some useful suggestion!
     
  4. Juul

    Juul 62 EU

    Joined:
    Mar 1, 2016
    Messages:
    69
    Likes Received:
    45
    Thanks for this response bro, I ran into this issue after updating windows into fcu.

    I remember setting the bdo launcher to compatibility mode with windows service pack 3 some time ago to win me some fps. Seems that with the new windows update this doesn't seem to go well.

    After I removed compatibility settings the drops were gone and I even gained some fps.
     
  5. Syan

    Joined:
    Dec 14, 2015
    Messages:
    9
    Likes Received:
    1
    Thanks for the tip, it solved my late problems after the last Win10 patch and it fixed the grey PLAY button on the launcher too. <3
     

Share This Page