1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Flickering on Remastered

Discussion in 'Technical Support' started by Dauthus, Aug 22, 2018.

  1. Dauthus

    Joined:
    Nov 6, 2015
    Messages:
    151
    Likes Received:
    70
    Tjaranis and Delamer like this.
  2. MegaMako

    Joined:
    Mar 19, 2016
    Messages:
    4
    Likes Received:
    2
    I am having the same issue. I really want to play it in the Remastered settings, but the flickering is driving me nuts when the sun comes up. I hope there is a way to fix this.

    Running latest Windows 10 Pro. GeForce 1080ti
     
    Dauthus likes this.
  3. Delamer

    Joined:
    Feb 24, 2016
    Messages:
    1
    Likes Received:
    0
  4. Skidge

    Joined:
    Jun 21, 2017
    Messages:
    12
    Likes Received:
    3
    I am seeing the same thing as well. All reflective surfaces appear to flicker a lot with the remaster mode.
     
  5. orangeman

    orangeman Brutalrage Berserker 62 EU

    Joined:
    Mar 2, 2016
    Messages:
    95
    Likes Received:
    66
  6. MegaMako

    Joined:
    Mar 19, 2016
    Messages:
    4
    Likes Received:
    2
    I fixed this by going into the Nvidia Control Panel and changing my SLI Rendering Mode settings to "Force alternate frame rendering 2" Hope this helps you as well!
     
    Dauthus likes this.
  7. Skidge

    Joined:
    Jun 21, 2017
    Messages:
    12
    Likes Received:
    3
    Thanks, that fixed my issue as well. I thought I had "Force alternate frame rendering 2" on already, but apparently it must have been turned off at some point. Turning it back on fixed the issue for me.
     
    GM Kaioken likes this.
  8. Dauthus

    Joined:
    Nov 6, 2015
    Messages:
    151
    Likes Received:
    70
    Didn't fix it for me. Thanks for the option though. +1 to ya!
     
  9. Shuriyo

    Shuriyo Michizoe Ninja 62 EU

    Joined:
    Aug 3, 2016
    Messages:
    144
    Likes Received:
    64
    This does fix the flickering for me, but it absolutely butchers my performance.. Losing around 33% of my fps.
     
  10. Tjaranis

    Joined:
    Nov 18, 2015
    Messages:
    615
    Likes Received:
    329
    having this as well on two different machines, 2x780ti and a 2x980. changing screen mode, fullscreen/window sometimes fixes it, but other times don't.
    it looks like it is something to do with reflective surfaces.
    old graphics mode just randomly crashes the client with no message, so it is a bit annoying ;)
     
  11. andreaz70

    Joined:
    Feb 21, 2016
    Messages:
    3
    Likes Received:
    2
    How about switching from windowmode to fullscreen and cancel the request to keep changes (or from Fullscreen to windowmode, in whatever mode you are playing) ? The flickering is gone than - for me...

    Grmbl. Flickering is back after i visit the marketplace... :/
     
    #11 andreaz70, Aug 24, 2018
    Last edited: Aug 24, 2018
    Tjaranis likes this.
  12. GM Kaioken

    Game Master

    Joined:
    Oct 19, 2017
    Messages:
    2,797
    Likes Received:
    306
    Please ensure you've obtained the latest GPU drivers for your card, there should be some newer ones released yesterday.

    This should resolve the issue, but if it does not, send us in a ticket with a short clip of the flickering and your DxDiag log and we can troubleshoot further if required.
     
  13. Tjaranis

    Joined:
    Nov 18, 2015
    Messages:
    615
    Likes Received:
    329
    still the case, got to redo screenmode to fix it, most of the time that fixes it and there is a chance it comes back on/off...
    and will see if i can get the time to use to send you doc on it, it's hard to motivate oneself to do more Work type stuff just for the FEW minutes of actually semi-fair pvp fun there is to get per day -_-

    edit: and gpu driver are updated, nvidia.
    yer generally still works to change screenmode, but it is random stuff that fcks with the lighting, have had it turn very dark because i ran through shadowed area's, and have had it begin to flicker like crazy because i was standing at light sources, switching map, using ah etc....

    so yer... still doesn't matter much as the BS they are doing with the game makes it pointless to expect longevity right now... so fck it, just do screenmode change when it happens and hope, else move to other area and try again else relog client... basically just get around it until the tet-boxes are over and you can throw the game to the side and feel ok addiction wise ;P

    edit: also it seems to mostly be a problem on the "remaster" mode which makes everything except particle effects look bad a lot of the time. so just run old mode instead, just far better overall...
    now if we could just reverse this retarded patch so i can get my disconnect icon, my friend icon, etc. old UI back so i don't have to do "10 click instead of 2" to check my AFK shlt -_-
     
    #13 Tjaranis, Aug 28, 2018
    Last edited: Aug 28, 2018
  14. Tjaranis

    Joined:
    Nov 18, 2015
    Messages:
    615
    Likes Received:
    329
    this has been there since the remaster version fcked up both versions.

    is there a solution on it yet or just "sucks to be you" like the answer always is....

    can't wait for laws to give abusive comps what they deserve...
     
  15. Corrus

    Corrus Musa NA

    Joined:
    Jun 29, 2016
    Messages:
    533
    Likes Received:
    475
    I don't know why you people still use remastered mode. I turned that crap off right away.
     
  16. [D] Force I

    Joined:
    Sep 27, 2017
    Messages:
    32
    Likes Received:
    7
    Is this happening on Nvidia only or AMD too?
    No one is being very helpful with details
    What Driver version, screen res?
    If you clear your driver settings uninstall and re install the latest driver/same driver does this help? Have you customised your config from the default? If so what are the settings.

    I don't get this flickering although the reflectiveness disappears occasionally when I'm sailing on the ocean.
    I have thought that it's because of a change in weather or monsters in the water so you can see them?
     
  17. Tjaranis

    Joined:
    Nov 18, 2015
    Messages:
    615
    Likes Received:
    329
    it's not something we couldn't solve ourselves which means, all acceptable resolutions, nvidia from here, on all newest drivers since remaster was released.
    temp solution; change from fullscreen to window or back and it will temporarily fix the issue (it will come back very fast if you move where there is shine effects, like water sources especially).

    both remaster version and the old version is having lighting problems, but only the new is making the extreme flickering.
    I doubt any of it is on our side and believe it is the engine they screwed something up which results in it happening.
     
    Phiu likes this.
  18. C0deM0nkey

    Joined:
    Feb 16, 2016
    Messages:
    203
    Likes Received:
    40
    Recent nvidia driver release notes include this open issue:

    Windows 10 Issues
    [SLI][Shadow of the Tomb Raider][G-SYNC]: Flickering occurs in the game when launched with SLI, HDR, and G-SYNC enabled [200467122]

    And that matches my situation in BDO, and I'd guess others (SLI, HDR forced on in the engine with Remastered mode on, G-Sync on/off doesn't seem to matter though). Maybe they are tripping over the same unresolved nvidia driver bug that SOTRR is, and so it might be we just have to wait for Nvidia to address it in a future driver.

    I can't be bothered to reinitialize the renderer by switching from fullscreen exclusive to a windowed mode, which does temporarily alleviate it. But only very temporarily, as the next reflective texture I encounter will immediately start to flicker.

    So instead, I just force AFR2 on in the nvidia control panel and that stops the flickering for me, but unfortunately at the trade off cost of screwing over my SLI scaling.

    @GM Kaioken @GM Dew
    While I'm at it: It could be that HDR rendering is a key to this problem as I've noticed that the shadows as well as the reflective textures will flicker on the standard AFR setting. I don't get flickering in SOTTR as the nvidia note above states, but that is likely because HDR is forced off in that game because of my display (see my monitor note below). This is not the case however with BDO.

    Please send a software change request to PA, so that we can have the option to turn HDR rendering on/off in the game's display settings. The game engine should already be doing a device capabilities call to Windows, so it can determine whether the monitor supports HDR in the first place and automatically disable it if not; and subsequently grey out/disable the requested display setting control in that case. SOTTR, noted above, does this by the way. Forcing HDR to be always on with no option to turn it off in remastered is 100% the wrong answer. This option should have been in the game settings all along when remastered was released, and being able to turn it off might solve this flickering issue for everyone experiencing it.

    In short, there is no valid justification for PA to force HDR on. My monitor (an Asus PG348Q), and I suspect a large selection of other players monitors do not support HDR. So during low light conditions (dusk and dawn) in game, we get the additional distinct pleasure of viewing really awful looking black textures because the low fractional color values that HDR rendering is sending to our monitors get rounded down to 0 (pure black). SOTTR does it the right way: I can see the HDR option in the settings for the game, but it's greyed out and set to disabled because my monitor does not support it.
     
  19. [D] Force I

    Joined:
    Sep 27, 2017
    Messages:
    32
    Likes Received:
    7
    I'll have to make sure my next monitor is a real HDR one then. Till then I'll settle with Filmic filter
     

Share This Page