1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response hotkey remapping fails for key <.>

Discussion in 'Bugs - Archive' started by ZeraIII, Dec 17, 2019.

  1. ZeraIII

    Joined:
    Dec 17, 2019
    Messages:
    1
    Likes Received:
    0
    Hi,
    My keyboard is set to the Dvorak layout. So I need to remap the hotkeys.
    The UI for it is petty straight forward.
    Unfortunately, the period key <.> can not be used. If I press it the target field stays empty. It is at a key place (where the <e> is on qwerty), so I can not leave it out.
    How do I fix that?
    Thanks!
     
  2. GM Fenix

    Game Master

    Joined:
    Sep 26, 2018
    Messages:
    1,375
    Likes Received:
    390
    Hi there,

    I'm sorry to hear you're running into this trouble, I'll have to look into this for you and I'll update you with more info once I have some :)
     
  3. DAOWAce

    Joined:
    Feb 9, 2016
    Messages:
    155
    Likes Received:
    140
    Can I mention that the Alt key still can't be bound 4 years after the game's launch?

    Pretty much every other game with a "mouse mode' has Alt as the key used to show/hide the mouse.

    This game is Ctrl, and unable to be rebound to Alt like the other games, resulting in massive issues with muscle memory and preferences besides.

    Why can Alt still not be used as a keybind?
     
  4. Theweasels

    Joined:
    Jan 6, 2018
    Messages:
    1
    Likes Received:
    0
    I also use the Dvorak layout and have been dealing with this for years. Currently, I leave it on Qwerty to play, then to chat I switch it to Dvorak, type my message, and switch it back to Qwerty.

    Needless to say this is incredibly cumbersome, especially when I need to quickly type a message in a high-stakes situation. If we could get the ability to remap the period key, that would be a lifesaver!
     

Share This Page