1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gelöst Kohle Posten ohne Kohle

Discussion in 'Community Hilfe' started by pillum, Oct 16, 2019.

  1. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Hallo ich habe eine Frage ich habe alle Posten erkundet wo es Kohle geben soll habe sie verbunden aber die sind bei mir leer ich kann da keine Arbeiter hin schicken brauche ich dafür ein bestimmtes wissen oder Vorraussetzungen?
     
  2. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    4,373
    Likes Received:
    1,736
    Was heist leer? kannst du mal einen Screenshot posten?
     
  3. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Nicht nur der Posten muß verbunden sein. Auch das Bergbau Ikon aktivieren. Kostet ein Beitragspunkt
     
  4. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Wie groß können die Bilder sein es sagt immer sie sind zu groß und da ist ja kein ikon was ich aktivieren kann
     
  5. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Hier soll angeblich Kohle sein für die Arbeiter
     

    Attached Files:

  6. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Geh mit "M" in die Weltkarte. Klicke den Posten an. Dann müsstest du ein Ikon mit einer Spitzhacke sehen
     
  7. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Im Quintenhügel förderst du Blei. Da gibt es keine Kohle^^
     
  8. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Nein da ist nix bei den Bildern bin ich schon auf den Posten :(
     
  9. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Aber selbst das ist nicht da
     
  10. MAMAZONE

    Joined:
    Apr 28, 2016
    Messages:
    508
    Likes Received:
    193
    so schaut es aus, wenn man es aktiviert hat wie oben beschrieben:

    [​IMG]

    Viele grüße
    MAMAZONE
     
  11. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    OK aber selbst da ist bei mir nix wen ich da investiert habe kommt auch nix
     
  12. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Ja, die Ikons fehlen bei Dir. Starte das Game mal neu.
     
  13. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Das ist schon immer so ich Versuche es schon seit 2 Tagen eine Kohle Mine zu finden gucke immer Mal aber da kommt nix
     
  14. MAMAZONE

    Joined:
    Apr 28, 2016
    Messages:
    508
    Likes Received:
    193
    Du kannst noch im Keplansteinbruch Kohle abbauen, das ist die Node direkt über Keplan.

    Viele grüße
    MAMAZONE
     
  15. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Das Problem ist, ihm werden die Bergbauikons nicht angezeigt. Schau Dir mal seine Screenshots an.
     
  16. Beluga

    Joined:
    Mar 16, 2016
    Messages:
    148
    Likes Received:
    45
    Versuch mal den Reparaturmodus im Launcher. Bei Optionen.
     
  17. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    ok ich versuche das mal
     
  18. pillum

    Joined:
    Oct 14, 2019
    Messages:
    16
    Likes Received:
    0
    Es ist immer noch nicht da aber ich habe jetzt ein ändern Posten gefunden wo es Kohle gibt da kann ich auch welche hin schicken muss ich bei der Lava Hölle noch irgendwo hin oder sollte es eigentlich reichen den Posten zu entdecken
     
  19. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    4,373
    Likes Received:
    1,736
    Ich weiß nicht ob es daran liegt das du deinen Bilkdschirm abfotografiert hast und deswegen kaum Farben zu erkennen sind (btw. Screenshots kannst du ganz einfach mit Drucken/Print machen), aber wenn der Posten aktiviert und verbunden ist müsste der Kreis gold (orange/gelb) sein und nicht weiß wie auf deinen Fotos.

    Bei mir haben ich die Omar-Lavahölen auch nicht verbunden und sehe die Abbauposten trotzdem. Das kann allerdings daran liegen, dass ich sie schonmal verbunden hatte.
     
  20. Frankyb

    Frankyb Lorlan Witch 58 EU

    Joined:
    Nov 7, 2015
    Messages:
    617
    Likes Received:
    337
    Das ist irrelevant
    Egal ob die Posten schon mal Verbunden Waren oder noch Nie verbunden worden sind....man kann die " Abbauposten " immer sehen.

    Ich habe es gerade Selber an Posten " Halbmondschrein " getestet.
    Obwohl Ich dort noch nie einen Punkt investiert habe...kann ich dennoch die " Abbauposten " (Titanerz,Flammpulver und Co sowie Dattel) sehen.

    Also muss es bei m@Te an was anderem Liegen

    Eventuell muss man den Ort schon mal selber Besucht...und entdeckt haben...oder so was in der Art
     

Share This Page