1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Loads. Unloads. Loads. Unloads. Unplayable.

Discussion in 'Technical Support' started by The Cat Conqueror, Apr 28, 2018.

  1. Arisen1

    Joined:
    Feb 5, 2018
    Messages:
    54
    Likes Received:
    42
    I am having this too. I have to stay by my computer constantly, and it is making it so hard to autopath my horses, because every time it goes to the load screen, I have to reset the horse's path. It gets to be so frustrating! :(
     
    Pixii likes this.
  2. WoolyDub

    Joined:
    Jan 21, 2016
    Messages:
    69
    Likes Received:
    68
    If it were a connection issue wouldn't it be an issue we'd suffer with every game? If not that then wouldn't it happen every time we try and connect with this one? My connection has been great in the past and shoddy then great again. I have zero issues connection wise with any other games I play online and I play a few across multiple types, from MMOs to shooters to fighting games. This is the only game I play where I have these issues.

    Again, when the migration initially happened this stuff stopped happening to me and had been happening for weeks and then something changed and it started happening again. Wednesday, Thursday and Friday of last week were flawless for me for the first time in ages. I'm tired of being told to re-download the game or repair, or its my ISP. It's not any of those things. If it were my connection it would be happening across all my games and that simply isnt the case.
     
  3. The Cat Conqueror

    Joined:
    Mar 7, 2018
    Messages:
    38
    Likes Received:
    12

    It's soo frustrating to know the value pack I bought is just being wasted. For the whole pond event I couldn't play the game. Finally ended the event which solved the problem, game worked ok for about a day then this started happening. My value pack is almost out. I know they just added one on to everyone's games but that doesn't mean my money hasn't been wasted. All of those who weren't experiencing problems are like yayyyy free value pack, meanwhile mine is still wasting away. Not collected my guild pay. Last month I didn't get to complete the daily rewards and I have missed this past week. That kama blessing they gave us is just wasting away. I'm not generating any income because I can't even afk fish. Giving EVERYONE a value pack and kama blessing does not feel like compensation to those who have gone weeks without playing the game. It's huge silver losses, exp loss and rewards loss. Plus not even being able to do whatever event is on.

    I feel pretty ripped off with the money I have put into my game to make it something I want to play all the time and enjoy and it's just been weeks of frustration and can't even log in for more than 10 seconds anymore.

    Maybe I should just blame my cat? He is in my office a lot. Maybe he broke my game.
     
    WoolyDub likes this.
  4. WoolyDub

    Joined:
    Jan 21, 2016
    Messages:
    69
    Likes Received:
    68
    I feel you. I have Century Link as an ISP and I lost two weeks on a value pack purchased with real money as well during the time when they tried to paint it as Century Link's fault for the inability to connect to their game despite everyone saying it was their server routing. Lo and behold! They switched server providers and not only did I never receive any compensation for the lost value pack but they never even acknowledged my issue. Not even a kind word of sympathy. I decided then and there that they wouldn't be getting a dime from me until I felt like I had been paid back.

    It's business to them and now to me as well. They are usually very good about compensation, but this is the ONLY game in my vast library of games that I have any connection issues with and yet they still try to place the blame everywhere but where it actually lies: with themselves.
     
  5. Sanarixx

    Joined:
    May 2, 2018
    Messages:
    10
    Likes Received:
    1
    i have this problem these two days , load 2-3 mins after login then disconnect ... repeat..
     
  6. The Cat Conqueror

    Joined:
    Mar 7, 2018
    Messages:
    38
    Likes Received:
    12
    Issue still occurring after maintenance. I had my fingers crossed it would miraculously fix itself.
     
  7. M337

    M337 Witch NA

    Joined:
    Nov 12, 2017
    Messages:
    120
    Likes Received:
    60
    ive been having the same issues too, moreso after this maintenance and using three different isps and two different vpns in all possible combinations dont produce any results :(
     
  8. Dschingis

    Joined:
    Jul 22, 2016
    Messages:
    94
    Likes Received:
    30
    The same for me. I even have problems to run the Client. When i enter channels i am stucking at "now processing". When im in the game i get freeze and then loading screen returning to the point i was before.

    Here my logs.


    18-05-02 19:04:13 0x1200-00-1 eErrNoPcLogout(Player character is logging out.): Actor=>Index(4):(Client-PC/4/5.79.111.102):($UndefinedName$/-1):logout:Reason(--(121):[--])
    18-05-02 19:04:13 0x1200-00-1 eErrNoDevelopLog(Development log!): Actor=>Index(4):(Client-PC/4/5.79.111.102):($UndefinedName$/-1):logout completed:Reason(--(121):[--])
    18-05-02 19:04:13 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_User )
    18-05-02 19:04:13 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_World )
    18-05-02 19:04:13 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_Character )
    18-05-02 19:04:13 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load End
    18-05-02 19:04:15 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(5):(Client-PC/5/):($UndefinedName$/-1):Pop by index
    18-05-02 19:04:15 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(5):I will connect to 4-server type(eblk-velia4.service.defence-daumgameseu.com:9991)
    18-05-02 19:04:15 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(5):(Client-PC/5/):($UndefinedName$/-1):Request to connect:Result(0)
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): setEndGame : 10
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): setScreenMode [Windowed]
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): windowed = 2
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): device lost
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): device reset
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): 바탕화면 해상도보다 큰 경우 클리핑한다.x[1920]
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): 바탕화면 해상도보다 큰 경우 클리핑한다.y[1080]
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): device lost
    18-05-02 19:04:15 0x1768-00-1 eErrNoServiceLog(Service log!): device reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): device lost
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): device reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): uiScale = 0.900000
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:16 0x1768-00-1 eErrNoServiceLog(Service log!): Font Reset
    18-05-02 19:04:34 0x1768-00-6 eErrNoSocketCantSend(Cannot make ‘Send’ request to socket.): [4]서버에 [3300] 송신실패[10057]
    18-05-02 19:04:34 0x1768-00-1 eErrNoPcLogout(Player character is logging out.): Actor=>Index(5):(Client-PC/5/):($UndefinedName$/-1):logout:Reason(eErrNoUserRequestDisconnect(1199160933):[Did not connect.])
    18-05-02 19:04:34 0x1200-00-1 eErrNoDevelopLog(Development log!): Session=>Index(5):(Client-PC/5/):($UndefinedName$/-1):Handle accept or connect completed:Result(995/4294967295/0)
    18-05-02 19:04:34 0x1200-00-4 eErrNoSocketAccepOrConnectRequestFail(Socket 'Accept/Connect' request has failed.): Session(5):ErrNo(4294967295/995),Count(-2)
    18-05-02 19:04:34 0x1200-00-1 eErrNoDevelopLog(Development log!): Actor=>Index(5):(Client-PC/5/):($UndefinedName$/-1):logout completed:Reason(eErrNoUserRequestDisconnect(1199160933):[Did not connect.])
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_User )
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_World )
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_Character )
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load End
    18-05-02 19:04:34 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(1):(Client-PC/1/):($UndefinedName$/-1):Pop by index
    18-05-02 19:04:34 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(1):I will connect to 4-server type(eblk-velia4.service.defence-daumgameseu.com:9991)
    18-05-02 19:04:34 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(1):(Client-PC/1/):($UndefinedName$/-1):Request to connect:Result(0)
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): setEndGame : 10
    18-05-02 19:04:34 0x1768-00-1 eErrNoServiceLog(Service log!): setEndGame : 16
    18-05-02 19:04:55 0x1200-00-1 eErrNoDevelopLog(Development log!): Session=>Index(1):(Client-PC/1/):($UndefinedName$/-1):Handle accept or connect completed:Result(121/121/0)
    18-05-02 19:04:55 0x1200-00-4 eErrNoSocketAccepOrConnectRequestFail(Socket 'Accept/Connect' request has failed.): Session(1):ErrNo(121/121),Count(0)
    18-05-02 19:04:55 0x1200-00-1 eErrNoPcLogout(Player character is logging out.): Actor=>Index(1):(Client-PC/1/):($UndefinedName$/-1):logout:Reason(--(121):[--])
    18-05-02 19:04:55 0x1200-00-1 eErrNoDevelopLog(Development log!): Actor=>Index(1):(Client-PC/1/):($UndefinedName$/-1):logout completed:Reason(--(121):[--])
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_User )
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_World )
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_Character )
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load End
    18-05-02 19:04:55 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(6):(Client-PC/6/):($UndefinedName$/-1):Pop by index
    18-05-02 19:04:55 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(6):I will connect to 4-server type(eblk-velia4.service.defence-daumgameseu.com:9991)
    18-05-02 19:04:55 0x1768-00-1 eErrNoDevelopLog(Development log!): Session=>Index(6):(Client-PC/6/):($UndefinedName$/-1):Request to connect:Result(0)
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): setEndGame : 10
    18-05-02 19:04:55 0x1768-00-1 eErrNoServiceLog(Service log!): setEndGame : 16
    18-05-02 19:05:16 0x1200-00-1 eErrNoDevelopLog(Development log!): Session=>Index(6):(Client-PC/6/):($UndefinedName$/-1):Handle accept or connect completed:Result(121/121/0)
    18-05-02 19:05:16 0x1200-00-4 eErrNoSocketAccepOrConnectRequestFail(Socket 'Accept/Connect' request has failed.): Session(6):ErrNo(121/121),Count(0)
    18-05-02 19:05:16 0x1200-00-1 eErrNoPcLogout(Player character is logging out.): Actor=>Index(6):(Client-PC/6/):($UndefinedName$/-1):logout:Reason(--(121):[--])
    18-05-02 19:05:16 0x1200-00-1 eErrNoDevelopLog(Development log!): Actor=>Index(6):(Client-PC/6/):($UndefinedName$/-1):logout completed:Reason(--(121):[--])
    18-05-02 19:05:16 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_User )
    18-05-02 19:05:16 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_World )
    18-05-02 19:05:16 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load ( eVariableStorageType_Character )
    18-05-02 19:05:16 0x1768-00-1 eErrNoServiceLog(Service log!): ***** PAClientFramework::onDisconnectServer() GameVariable load End
     
  9. Dschingis

    Joined:
    Jul 22, 2016
    Messages:
    94
    Likes Received:
    30
    and the exactly problem is at the server ........ the connection to eblk-velia4.service.defence-daumgameseu.com:9991 (which is the server adress) gets lost and when it catches up you get loading screen and return to the point where you have been in the past !
     
  10. Dschingis

    Joined:
    Jul 22, 2016
    Messages:
    94
    Likes Received:
    30
    @GM_Horizon @GM_kaioken


    whats the problem guys ? [​IMG] this is my speed test i have done at 7:07 PM.

    so what is going on ?

    its obviously that there are server issues.
     
  11. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,258
    Likes Received:
    2,176
    Unitymedia? You should read this: https://community.blackdesertonline...es-ist-der-isp-zumindest-im-kabelnetz.182190/

    For all none german:
    Most of the cable modems got a chipset bug which cause latency problems and paket loss under high usage. Normal speedtests or simple traceroutes are not affected. This bug is called "Puma 6 Bug", just google it or read more about it here: http://www.badmodems.com/Issue3.htm
    Here is a liste of affected modems: http://badmodems.com/Forum/app.php/badmodems
    And here is a site where you can test it you got this problem: http://www.dslreports.com/tools/puma6
     
    Mimimimi and GM Kaioken like this.
  12. GM Kaioken

    Game Master

    Joined:
    Oct 19, 2017
    Messages:
    2,989
    Likes Received:
    332
    Hey Megta,

    Thanks for bringing this information to us non-german speakers! :)
     
  13. The Cat Conqueror

    Joined:
    Mar 7, 2018
    Messages:
    38
    Likes Received:
    12
    Finally got a response to my log submission.

    Restart my router and check my lan cable. If that fails call my isp to fix it.


    Excusemewhat?!!

    As much as I didn't expect that to fix it I did it anyway. And of course it didn't work.

    I won't be calling my ISP because that is ridiculous. "Hello ISP please tell me why black desert online doesn't work but everything else ever that uses the internet works perfectly and fix it for me."

    That was a weak response.

    Can I just ask for all my pearl money back and delete my character? By the time I ever get back to the game I will have forgotten how to play.
     
    Mgp likes this.
  14. Ribena

    Joined:
    Feb 27, 2016
    Messages:
    21
    Likes Received:
    5
    I did a test while my game was loading and unloading at Velia storage manager and there is no significant packet loss.

    I can log into my other characters just fine so it's not really a connection issue
     

    Attached Files:

    #34 Ribena, May 5, 2018
    Last edited: May 5, 2018
  15. Ribena

    Joined:
    Feb 27, 2016
    Messages:
    21
    Likes Received:
    5
    -double post-
     
  16. NeodiuM

    Joined:
    Apr 29, 2018
    Messages:
    2
    Likes Received:
    1
    Still having these issues as per the video i uploaded on page 1 on this thread.
    Zip file uploaded with the client side log.

    Cant go in game to lodge tickets.
    Paid for the premium value pack prior to server change thinking things would be good. Game is a waste of money at this stage.
    0 issues connecting before server migration, now cant connect after migration.
     

    Attached Files:

    Mgp likes this.
  17. The Cat Conqueror

    Joined:
    Mar 7, 2018
    Messages:
    38
    Likes Received:
    12
    I updated BDO on my old laptop and tried it on that. Same problem. Took my laptop to work to try it on their internet. Same problem.
     
  18. Mgp

    Mgp Lahn 61 NA

    Joined:
    May 9, 2017
    Messages:
    156
    Likes Received:
    131
    Same issue, this is getting pathetic, bunch of amateurs
     
  19. saradhvaja

    Joined:
    Feb 4, 2018
    Messages:
    11
    Likes Received:
    1
    Yep...exactly the same thing for me, and i don't think it will ever be fixed.... i haven"t been logging in much lately....... so tired of the constant loading screen or being disconnected all the time. There was sooo much i wanted to do in bdo but am about to quit.
     
  20. GM Kaioken

    Game Master

    Joined:
    Oct 19, 2017
    Messages:
    2,989
    Likes Received:
    332
    Can you send in a ticket via this link here, please?
     

Share This Page