1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response PC turning off in Aakman

Discussion in 'Technical Support' started by Avaey, Apr 13, 2019.

  1. Suncry

    Joined:
    Feb 5, 2016
    Messages:
    13
    Likes Received:
    1
    ive done all these tests, checked psu on occt too, done intelburn test, nothing happend.
    ive also done some tests ingame, last time my pc crashed was at karanda, went there almost every time since then, nothing happened
    also went to gahaz to see if it happens there since the first crash happened there, but nothing happened... those crashes happen randomly and have nothing to do with my gpu and volts
     
  2. ElectroStingz.

    Joined:
    Dec 13, 2017
    Messages:
    435
    Likes Received:
    194
    Have you considered trying what I posted #37?
     
  3. GM Kaioken

    Game Master

    Joined:
    Oct 19, 2017
    Messages:
    2,947
    Likes Received:
    321
    If your crashing issues have indeed persisted throughout the troubleshooting in this ticket, I recommend sending us a ticket with your Event Logs attached and DxDiag log so we can review. Including a list of steps already attempted can help go a long way too.
     
  4. Kurtferro79

    Kurtferro79 Maehwa 62 EU

    Joined:
    Apr 20, 2016
    Messages:
    407
    Likes Received:
    146
    For the moment wait, let's see if it is repeated, if it happens on different occasions and if it becomes more frequent, if you have a problem it will get worse and it will be easier to identify the sick tooth :)

    Make a quick check, that the power supply fan works
     
  5. Suncry

    Joined:
    Feb 5, 2016
    Messages:
    13
    Likes Received:
    1
    so psu fan work, did garmoth just now and it crashed again, unfortunately i did not have the temps up to check, but what i can tell is that after it crashed it came back up but with both monitors having black screen and the VGA lamps on the motherboard was on(red)
     
  6. Kurtferro79

    Kurtferro79 Maehwa 62 EU

    Joined:
    Apr 20, 2016
    Messages:
    407
    Likes Received:
    146
    I think you have some faulty components, I have more suspicions about the power supply / VGA /MB, it doesn't seem a problem from defective RAM, if it were a temperature it would turn off without turning on again, indeed it probably wouldn't turn on again for a few minutes, the fact that it turns back on makes me think that it is the power supply that disconnects and hangs up, if you have the possibility to do a test with another power supply you could exclude this hypothesis, otherwise try to get it changed under warranty and start trying with this, if it happens again you will have to proceed to have 1 piece replaced at a time, if someone can lend you these components or have you tested in a service center you will surely save a lot of time.
     
  7. Suncry

    Joined:
    Feb 5, 2016
    Messages:
    13
    Likes Received:
    1
    will try to change the psu first, thanks for the help till now
     
    Kurtferro79 likes this.

Share This Page