1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Working as Intended Pets using food at different rates?

Discussion in 'Quests and NPCs' started by HarryC, Aug 1, 2020 at 1:54 PM.

  1. HarryC

    Joined:
    Jul 14, 2016
    Messages:
    24
    Likes Received:
    11
    I've noticed in the last few days that my Haetae seems to be using food at a much faster rate than my other pets; they all seem to use food at the same rate. I don't have the "special ability" turned on for any pets, as I know that does increase food usage.
    Is the rate different for different pets by design, or has something happened since the last patch to cause the Haetae to use food quicker? All pets are Tier 3 Level 10, I'm using Organic Feed.
     
  2. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,334
    Likes Received:
    2,218
    I would say, it's because you have set the other pets to [​IMG] , but your Haetae is set to [​IMG] or [​IMG] .
     
    GM Cory likes this.
  3. HarryC

    Joined:
    Jul 14, 2016
    Messages:
    24
    Likes Received:
    11
    That was it, thank you. I don't recall setting it to Agile while the rest were Normal, but there it was 8^).
     
  4. Megta

    Megta Archer EU

    Joined:
    Nov 7, 2015
    Messages:
    5,334
    Likes Received:
    2,218
    Agil is the standard for new and longtime unused pets.
     
  5. GM Cory

    Game Master

    Joined:
    Aug 9, 2018
    Messages:
    1,150
    Likes Received:
    264
    Hey there HarryC!

    Good to hear that you were already able to solve this issue with the help of @Megta. :) If there are any further issues with the food usage for pets, please do not hesitate to reply to this thread again or create a new one.
     

Share This Page