1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response RMB ne fonctionne pas en mode attaque

Discussion in 'Support technique' started by jaar, Sep 7, 2018.

  1. jaar

    Joined:
    Jul 24, 2017
    Messages:
    14
    Likes Received:
    2
    Cette incapacité de faire des attaques avec le clic droit de ma souris ne concerne que ma lahn, tout fonctionne avec mes autres classes.
    il y a eu un hotfix récent mais le soucis perdure

    j'ai aussi fais un ticket modérateur où l'on me conseillait de patienter, mais comme j'ignore si le hotfix était sensé régler ce soucis..ou pas, j'me renseigne sur l’éventualité d'une démarche à suivre.

    Donc c'est juste pour savoir si qqun à une solution temporaire et si le soucis est toujours en cours d'étude.
     
  2. GM Jeste

    Game Master

    Joined:
    Sep 27, 2017
    Messages:
    1,070
    Likes Received:
    257
    Bonjour @jaar,

    Le problème devrait être résolu, cependant, d'après votre message, il semblerait que vous ayez un second souci. Pouvez-vous vérifier dans vos paramètres d'attribution des touches que le Clic Droit est bien attaché à l'action d'attaque secondaire ?
    upload_2018-9-11_12-53-56.png

    Bien à vous,
    GM Jeste
     
  3. jaar

    Joined:
    Jul 24, 2017
    Messages:
    14
    Likes Received:
    2
    le clic droit est bien configurer dans mon interface, j'ai même essayer de configurer une autre touche afin de tester, mais aucun changement.
    Et sur mes autres classes, aucun soucis.
    demain il y a une maj, je croise les doigts ^^
     
  4. jaar

    Joined:
    Jul 24, 2017
    Messages:
    14
    Likes Received:
    2
    17h05...mise a jour finie. je saute direct sur ma lahn, 7h00 pour une maj, nul doute qu'ils ont réglé quelques bugs.
    17h05mn30s...que dalle

    mon signalement date de 7 jours....
     
    #4 jaar, Sep 12, 2018
    Last edited: Sep 12, 2018
  5. GM Jeste

    Game Master

    Joined:
    Sep 27, 2017
    Messages:
    1,070
    Likes Received:
    257
    Pouvez-vous m'envoyer une capture d'écran de vos paramètres et me dire si nettoyer votre cache et réinitialiser les options peuvent vous aider ?

    Bien à vous,
     
  6. jaar

    Joined:
    Jul 24, 2017
    Messages:
    14
    Likes Received:
    2
    bjr, j'ai supprimé le fichier version.dat et contrôlé mes fichier au démarrage du jeu. l'une des deux option effectuée m'a permis de récupérer l'usage de ma lahn. Vu qu'il me semblait être seul dans mon cas, cela devait venir de mon pc, j'ai tenté diverses options ( la réinitialisation, je l'avais déjà tentée ^^ ) et l'une d'elle a fonctionnée
    Bref, merci de vos réponses et suivi. je peux de nouveau courir le territoire bdo avec ma lahn...
     

Share This Page