1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Round 5 (or something) With Constant at Sea Disconnects.

Discussion in 'Technical Support' started by Izunoshi, Oct 17, 2020.

?

Have you experienced this same problem? Whether it's constant or on and off.

This poll will close on Jul 17, 2021 at 7:55 PM.
  1. Yes.

    76.9%
  2. No.

    7.7%
  3. Not exactly but I've experienced something very similar at sea.

    15.4%
  1. Izunoshi

    Joined:
    Sep 7, 2017
    Messages:
    8
    Likes Received:
    2
    This is an issue that has plagued BDO's sea content truthfully ever since the Great Ocean expansion released and has not seen any changes or fixes to it whatsoever.



    Mainly harming us Bartering players, whenever we decide to sail our boats or do anything sea related (even grinding in sycraia.) We're constantly sent to the reconnecting screen briefly only to be thrown off of our ships completely when we get back into the game. Some have even experienced a problem where if they try to swim back to their boat, the boat will continuously sail away from them just out of reach of the "call my boat" radius.

    For Sycraia it just briefly reconnects you (You end up dying from it of course.)

    This happens so frequently that doing anything ocean related is completely out of the question, and to do vell the only thing possible is to leave your character and boat at sea 24/7.

    Here are a couple weird things that SOMETIMES help with the problem.

    - Leaving your map open while auto pathing your boat
    - Not using breezy Sail AT ALL
    - Sailing very slowly

    I've checked the forums, written posts, did polls, etc. I've been back and fourth with both the support team for weeks on end as well as 3 different ISP's that I've gone through in attempt to fix the issue yet the problem has not been fixed. I've even built an entirely new pc and the problem persists. My only option has been to stop bartering entirely until the problem has been worked on. It's been 6 months or so since I stopped sea content yet the problem still persists, I doubt you could understand how annoying it is to be 1 month away from finishing your carrack, only to be forced to not finish it because bugs aren't fixed or seriously acknowledged whatsoever for 5-6 Months.

    Here's a link to the previous forum post related to the issue:
    https://community.blackdesertonline.com/index.php?threads/sailing-reconnect-bug-pls-fix.524291/

    Also thanks for the response GM Unruly! but sadly the troubleshooting and tickets didn't lead to an answer.


    P.S I'm interested if anyone else is still having this problem or has experienced it on an on and off basis, so I'll put a Poll.
     
    Whisperious likes this.
  2. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    Same! Some random days it will be fine, other days it doesn't start til after 9pm and last for an hour, and then rest of the time its pretty constant disconnects.

    Comcast NA East Coast
     
    Izunoshi likes this.
  3. Izunoshi

    Joined:
    Sep 7, 2017
    Messages:
    8
    Likes Received:
    2
    It was that way for me as well for a while until it escalated to constant disconnects whenever sailing anywhere.
     
  4. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    Its now every minute while sailing myself as the driver. If a guild mate is driving I do not disconnect at all.

    Edit:
    What I have tried;
    Flushing dns
    changing dns
    reseting modem (i'm hard wired)
    deleting cache
    running traceroutes
    speed test during disconnects
    repair game
    reinstalling game
    system restore to before it started
    virus scan
    vpn
    ccleaner
    contacting isp
    removing or stopping unnecessary programs.
    watching resource network monitor like a hawk
    disabling firewalls and antivirus
     
    #4 Satya, Oct 18, 2020
    Last edited: Oct 18, 2020
  5. Izunoshi

    Joined:
    Sep 7, 2017
    Messages:
    8
    Likes Received:
    2
    Yep, same way for me as well haha.
     
  6. The_Moose

    Joined:
    Jan 27, 2020
    Messages:
    21
    Likes Received:
    19
    I'm sure you've received some copy-pasta for checking garbage suggestions. They've sent me down a similar path as well and it obviously lead me to no successful results. It has been probably about the same amount of time for me as well since I quit the ocean content, I'm in a very similar situation being close to my carrack but unable or even refusing to finish it because of having to deal with this non-sense disconnect issue. It has been a plauge and to me and I have wasted countless hours and electricity towards it. The issue has even leaked into some of my horse training activities which I have done tests to suggest (or at least in my personal case confirm) it had to do with a specific path and/or map loading issues.
     
    Izunoshi likes this.
  7. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    Are you guys on comcast/xfinity?

    Comcast blames game servers, Kakao blames Comcast. Both companies keep telling me to contact the other
     
  8. Riandrisael

    Joined:
    May 31, 2017
    Messages:
    71
    Likes Received:
    54
    The same happens here I had like weeks to months of this and tried everything to fix it from sending tickets and talking to Comcast constantly, but kakao tells me to call Comcast and Comcast tells me there's nothing wrong on their end lol. Seriously the more annoying part is the boat going way further than you do so can't just jump back on and the server glitches too and moves the boat again so even if you do get back to the boat you can't get on it anyway. So, the easiest way to get back to the boat is to just relog to char select and back but PA even had to make that horrible and decided you need to wait 10 seconds after a reload to fix the reload problem lol. Easily the most annoying thing about sea content for me but after weeks to month battling with both horrible companies, it's finally to a manageable level for me at least but still happens every once in a while.
     
    Izunoshi and Satya like this.
  9. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    lol yes! You swim 5 miles to your boat just to find out it is a mirage! Its actually located where you logged in at! If PA could atleast fix that part of the issue I would stop complaining for awhile.
     
    Izunoshi likes this.
  10. Izunoshi

    Joined:
    Sep 7, 2017
    Messages:
    8
    Likes Received:
    2
    This!!! This was exactly how my conversations with BDO support has went down. They tell me it's my internet company, my internet company tells me there's no way it's them. I even swapped isp's to test it! haha. The only way this problem will ever be fixed is to bring more attention to it. Sadly I'm not sure how.
     
    #10 Izunoshi, Oct 21, 2020
    Last edited: Oct 21, 2020
  11. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    610
    Likes Received:
    205
    I get loading screens on the sea occasionally when bartering.Meanwhile I could be grinding for 2 hours straight with no issues.
     
    Izunoshi likes this.
  12. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    610
    Likes Received:
    205
    Here we go again today out of nowhere.Again while bartering.
     
  13. GM Unruly

    Game Master

    Joined:
    Jun 11, 2019
    Messages:
    990
    Likes Received:
    145
    Hello people,

    Unfortunately, I don't have anything better than "we are investigating" for you.
    We've checked a lot of cases regarding sailing and disconnections/relogs/hiccups. Also lots of cases regarding Comcast.

    I can tell you it doesn't happen to every single player, and that we try to figure out what's going on using every resource the GM team has.
    We'll try to push this issue even further, but we can't promise a fix soon.

    Thank you for your understanding.
     
  14. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49

    I actually fwd'd comcast a reply that one of your tech support GM's had sent me. Comcast didn't bother to respond, usually they treat me like I'm crazy. I've spent a lot of money trying to fix this issue. New PC, recabled my home, comcast technicians to my home, new hardware. Game has been fine this week. I'm curious to find out what those of us with this issue have in common besides comcast. The only comparison I have is 2 guild mates. The 3 of us are east coast and live in more rural areas, but others who meet this criteria do not have the issue. Sadly comcast is the only ISP where I live besides dsl.
     
  15. GM Unruly

    Game Master

    Joined:
    Jun 11, 2019
    Messages:
    990
    Likes Received:
    145
    Unfortunately, I can't share names as such. What I can actually say is that whenever there's a confirmed problem in our end we try to notify everyone as soon as we can, as well as delivering a fix.

    I can't offer alternatives to comcast either. But yep, we're trying to get to the bottom of the problems
     
  16. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    I jinxed it! It's doing it again :c
     
  17. Caladius

    Joined:
    Nov 6, 2020
    Messages:
    46
    Likes Received:
    17
    Hey just to add to this info we over on the EU side are struggling sometimes with the sea content sometimes will be fine then just constant reconnects for ages after, also the trouble i have is while riding on others boats I will constantly fall off and DC from their boat at random and will rubber band, Normally at Vell twice a week we lose someone to either DC falling off a boat or rubber banding back to velia somehow.

    I am guessing Comcast is your internet provider?
     
  18. Satya

    Joined:
    Nov 16, 2017
    Messages:
    67
    Likes Received:
    49
    Yes comcast is my provider. Interesting that it's not just NA. I'm curious if Kr and the other servers have issues too. Thanks for sharing. A lot of people avoid the ocean content all together because of all the bugs.
     

Share This Page