1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Stuttering...

Discussion in 'Technical Support' started by dpxXx, Jul 10, 2019.

  1. jntar

    Joined:
    Jun 26, 2019
    Messages:
    8
    Likes Received:
    0
    I was able to fix my issue in a round about way by disabling all C-states in the bios and forcing a constant voltage and multiplier on the CPU. If you dont know how to do this and want to test it you can also download intel's extreme tuning software and do it through windows.
     
  2. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    197
    Likes Received:
    46

    I have set a core ratio of 47 and disabled c-states/speed shift/speed step and left everything on auto.Issue still persists.There are no major drops in Vcore either.
     
  3. jntar

    Joined:
    Jun 26, 2019
    Messages:
    8
    Likes Received:
    0
    Do you have a way to monitor your cpu core speeds while playing? I was able to see my CPU core speeds dropping and fluctuating between 800-2300Mhz when I was getting stuttering. Now that I have my 9900k set to run at 5Ghz and no lower power states it doesnt drop and I get no dips. Wondering if youre getting the same dips I was during gameplay.
     
  4. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    197
    Likes Received:
    46
    Yea... na.My cpu always stays at 4.7ghz.I constantly check with
    MSI afterburner.
     
  5. jntar

    Joined:
    Jun 26, 2019
    Messages:
    8
    Likes Received:
    0
    Got ya. The only other thing I can really think about that can cause that type stuttering is packet loss or connection issues. Good luck getting it sorted, sorry I cant be of more help.
     
  6. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    197
    Likes Received:
    46


    I found the main culprit.It's the UI. I was disabling settings 1 by 1 and Noticed 2 settings specfically being the culprits of increased stutter.

    Get this...The quick scroll option under simplification and For some reason.The Minimap.I disabled these 2 and the time between stutters increased.Meaning less stutters overall.

    At one point I managed to get almost a full graph of line in MSI afterburner without 1 stutter but I removed all skillslots/CDslots/Minimap/Disabled quickslot option.

    The UI is the issue.The more cluttered it is the more stutters.

    I updated the main thread explaining the issue. https://community.blackdesertonline...tutter-with-periodic-frametime-spikes.447746/
     

Share This Page