1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Staff Response Temp and gpu usage questions.

Discussion in 'Technical Support' started by Vantex, Aug 5, 2019.

  1. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    256
    Likes Received:
    69

    Out of curiosity.

    Have you ever gotten a spot stutters?Basically a spot that always gives you a stutters when you pass trough it?An example.
    https://drive.google.com/file/d/1l0kvpMSPENDcfZBHaN6DYA-dj99AxICC/view This is old video of mine.This was on my old Rig a year ago.

    I stopped grinding at the usual spot an aakman just as the mysteries of summer came out and like 2 days ago I finished it.After going back to my usual spot at around mark 40min-1hr I get this spot stutter.
    I don't know if its channel based but the issue usually gets fixed by Going back to character selection and relogging/restarting PC or changing ch.I've done this rotation for multiple hours without every getting this issue before the summer event.

    It's always the same spot which is also wierd.Il try changing Channels to Valencia instead of Velia and see if it makes a difference.I actually forgot of this issue since the last time it happened was a year ago and now it resurfaced.
     
  2. Kurtferro79

    Kurtferro79 Maehwa 62 EU

    Joined:
    Apr 20, 2016
    Messages:
    420
    Likes Received:
    150
    Yes, some place is optimized worse, but there is no fixed rule, sometimes I go smooth and sometimes I stutter in the same place, I don't know if it depends on the state of the server, I think the causes are more than one, the fixed stutter however always, just analyze the fps with a graph even looking at an object in the pearshop. This is how check if the game stutter:
     
  3. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    256
    Likes Received:
    69
    Thanks for the confirmation.Legit the more I play this game the more I realize how its holding itself with bandaids.Bdw.Trying going back to character selection and back in again.It usually momentally fixes the issue.

    Stil kinda annoyed how I was doing 3 hours grind sessions without this issue a week and a half ago and now it happens constantly.
     
    #23 WisedudeBlack, Aug 12, 2019
    Last edited: Aug 12, 2019
  4. WisedudeBlack

    Joined:
    Dec 9, 2015
    Messages:
    256
    Likes Received:
    69

    Tried Flushing DNS/Deleting cache/temp folder and changed to a Valencia ch...this I got it 8 mins in.Has to be the server at this point.No other explanation.Could it be the fishing event?More ppl afk=more stress.It's the only only logical thing I can think off.
     

Share This Page