1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Under Investigation Towns not laoding after Patch or bridge

Discussion in 'Bugs - Archive' started by Amieelee, May 30, 2018.

  1. Amieelee

    Amieelee Valkyrie 63 NA

    Joined:
    Dec 2, 2015
    Messages:
    1,855
    Likes Received:
    862
    you ride around and towns not loading in and you can wait and still not loading after patch 2018-05-30_269156632.JPG
     
  2. Kabu

    Joined:
    Mar 9, 2016
    Messages:
    36
    Likes Received:
    49

    yeah, recorded with potato
     
  3. Doomz

    Joined:
    Jan 2, 2017
    Messages:
    38
    Likes Received:
    28
    Same issue here and alot of guildies have it aswell..
     
  4. Clamlapper

    Joined:
    Dec 24, 2017
    Messages:
    2
    Likes Received:
    3
    exact same doesnt just apply to towns, getting stuck on invisible stuff during travels
     
    Doomz likes this.
  5. Mimimimi

    Joined:
    Mar 10, 2016
    Messages:
    1,924
    Likes Received:
    1,358
    happening since today for me too occassionally
     
  6. Yitsoe

    Yitsoe Mystic 60 EU

    Joined:
    Mar 22, 2016
    Messages:
    73
    Likes Received:
    58
    Here's another example, it takes up to a minute at least before objects finally load.
    [​IMG]

    I hope this is just a fixable bug and not intended way of "optimizing" the game.
     
  7. ducs

    Joined:
    Feb 25, 2016
    Messages:
    22
    Likes Received:
    26
  8. Takumina

    Joined:
    May 17, 2017
    Messages:
    33
    Likes Received:
    30
  9. Life Aries

    Joined:
    Aug 30, 2017
    Messages:
    631
    Likes Received:
    440
  10. Shy0

    Joined:
    Nov 19, 2015
    Messages:
    48
    Likes Received:
    46
    "Optimization work has been performed to improve frame in areas of Calpheon, Heidel, and Altinova."

    i guess the best way to "optimise" a graphics-intensive game is to just not load assets. nice frame rates now.
     
    Moonraker and Angarato like this.
  11. Angarato

    Joined:
    Feb 17, 2016
    Messages:
    358
    Likes Received:
    323
    please fix this. my house is gone :P
     
  12. Marvix

    Joined:
    Mar 12, 2018
    Messages:
    12
    Likes Received:
    4
    Doesn't seem to be limited to Calpheon, Heidel and Altinova though, Valencia is just as bad.
    2018-05-31_86701008.JPG
     

    Attached Files:

  13. S2Camille

    Joined:
    May 21, 2018
    Messages:
    23
    Likes Received:
    44
    I had these same issues yesterday. I ran a repair on my game and it seems to have fixed it. Waiting a while did work in some cases, too.
     
  14. GM Dew

    Game Master

    Joined:
    Mar 11, 2016
    Messages:
    1,312
    Likes Received:
    1,674
    Thank you for reporting this issue to us. We are investigating this further.

    Best regards,
    GM Dew
     
  15. Andaro

    Ambassador

    Joined:
    Feb 8, 2016
    Messages:
    8,616
    Likes Received:
    7,524
    Chiming in to confirm this issue, *raises hand*

    Has anyone attempted flushing their cache folders, and page file, and running a repair to see if that solves the issue? (I have not , yet)
     

Share This Page